×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Phones rebooting

Phones rebooting

Phones rebooting

(OP)
Hi I am running release 6 on a MX3300 controller.
The phones are rebooting randomly after about 20 minutes.

I can't identify any specific model or type of phone as they are all doing this.

I an error about and the phone seems to go into a debug mode or something.

any help appreciated

RE: Phones rebooting

Are all the sets doing this at the same time?  If so, I would look at the network including all cabling especially the cable to the 3300.

If you are able to, can you directly connect the set to the 3300?  If the set does not reboot there, then the problem will most likely be in the network.  

I have not had any problems so far with rel 6.

RE: Phones rebooting

(OP)
I think I might have found the problem. We set up the IP Phone Analyzer as we had some issue with compression.

A week after this, the PC that had the software loaded was removed. What followed was excesive ARP request from the phone "looking" for this IP. By the way I used ethereal and can recommend using this as a troubleshooting tool.

Anyway I removed the DHCP option 131 and manually rebooted the phones. The phones have not rebooted since.

Thanks for the help anyway.

RE: Phones rebooting

Thanks for the post.  I use the IP phone analyzer too, so that is a good thing to know.  

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close