×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

waiting for comms

waiting for comms

waiting for comms

(OP)
Has anyone had this on version 6?

phone working ok,delete the user, the phone then reboots gets an ip address etc then says waiting for comms.This is happing to all handsets which have had the user deleted

set up new user with/without mac address with no joy.

any ideas?

RE: waiting for comms

Try using the function in the set to delete the pin that is in the set.   The procedure is:

Delete any entry in the mac address for the set in the programming forms.

Then hold down the * key on the set while rebooting.  You will see a message on the screen that will say "erasing pin.  Please release key."  the set will then reboot.

You can then use your Feature access code to register the set with the extension number or program the mac through the programming form and then reboot the set.

Good Luck.

RE: waiting for comms

I forgot something that might also help.  Before doing the above, remove the set from the network and go to the DHCP lease form and delete the entry for the mac of the set in question.  That is of course if you are using the internal DHCP server.  Then do the above.

RE: waiting for comms

(OP)
Thankyou for your help but i have already tried that.

I think mitel will have to assist!!

RE: waiting for comms

Are you deleting the whole set when you delete a user?  If you are not physically replacing the set, why not just change the name of the user for the set?  

RE: waiting for comms

i have had this on v 5.2.6.8

what type of phone have you got

if its 5220 try tricking to be a teleworker phone by holding old the 7 key on boot up.

this cleared the problem for me before

thanks

RE: waiting for comms

I've had this with version 6, the controller seems to stop reading mac addresses even to the point where adding a completely new set and manually entering the mac didnt work.
A scheduled overnight reboot did the trick but even then i had to reinstall 2 of the 3 ip consoles on site!

RE: waiting for comms

(OP)
I will try a reboot tonight

RE: waiting for comms

(OP)
reboot fixed the problem

strange!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close