×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Memory error while executing a report

Memory error while executing a report

Memory error while executing a report

(OP)
I have a report which was running fine.But now from last few days all of a sudden,the execution fails and error message is returned as follows:

(QueryEngine encountered error: Unknown failed. Unable to connect. Error type: System call error. Error communicating with connection process. No memory to be contracted. Contract request rejected..Error in Process method of Component: QueryEngineServer, Project 0, Job 4838, Error Code= -2147212544.)

Do any one of you experienced this type of error? if so any solution to resolve it?

Thanks



RE: Memory error while executing a report

if you reduce the size of the data to say one row, does the report come back?

RE: Memory error while executing a report

Did you ever get this resolved?  I'm having the same problem.

RE: Memory error while executing a report

(OP)
ralisp,

there were too many attributes in the report.Many of the attributes were in the Report Objects Window but were not in the template.So I removed these attributes from the report.Also I used report filter instead of view filters.These changes reduced the amount of data returned by the report.After this I am able to run the report with out any problem.

Thanks.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close