×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

CVS 1.12.12 config

CVS 1.12.12 config

CVS 1.12.12 config

(OP)
I managed to successfully compile and install 1.12.12 on CentOS 4.1.

I ran "cvs init" and gave permissions to /usr/local/cvsroot to the cvs group that I created.

I can't access it from Eclipse on my Windows station.

I get the "Cannot connect to host" error message.

I think that it is because port is 2401 is closed. Nmap report it as closed but I allow inbound traffic thru port 2401 in Firestarter (Iptables is disabled). CVS is the only app that I can't access.

Even with no firewall running I can't access it.

What should I do next?

Thanks.

Simon

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close