×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

group policy problems

group policy problems

group policy problems

(OP)
NW 6.? and ZFD 6.5

I've been trying to create windows group policies for the last two days and I keep running into this problem.  I can create the policy through Console 1 and store it on the ZEN server.  I can log in with my test user and it will get pushed down (I've checked by opening gpedit.msc), but none of the settings take effect.  I've tried several different things to fix it but nothing works.  Any ideas?

RE: group policy problems

What kind of policy are you pushing and how are you associating it?

Marvin Huffaker, MCNE
http://www.redjuju.com

RE: group policy problems

(OP)
I'm trying to push out the windows XP group policy part of a user package.  I've associated it directly with specific users and with containers and neither makes a difference.

RE: group policy problems

(OP)
sstoppel, I tried what your link suggested and it didn't help.

RE: group policy problems

Do your users have permissions to the network path where you are storing your policies?

Marvin Huffaker, MCNE
http://www.redjuju.com

RE: group policy problems

Also, go in and edit the policy and check that it is actually doing what you want.

How a policy is created:

ConsoleOne takes the local policy a copies it into a temp location then fires up MMC to edit the local policy.  AS you edit the policy, you will see the changes take affect on the system your creating it from.  So check, see if the policy setting your thinkng of are actully working.  When you close MMC, the local policy gets copied to the network location and the local policy stored in the temp location is restored.


Rules of Policies:

As Marv pointed, user need read/filescan rights to teh directories storing the profiles.

You must create the policy using the OS the policy will be applied to.  You can not create a policy in ConsoleOne running in Win2k when the policy is intended to be used on XP machines.

Use a test system to create policies, you'll shoot your eye out if you use your work system.  Personally, I just LOVE VMWare to create policies in a guest OS load.  Works wonderfully.

Most policy function only take affect on user login, make the schedule to be based on user login.

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt        Certified nut case   
Senior Network Engineer
 http://www.kiscc.com     &n

RE: group policy problems

(OP)
I've double checked the rights assignments to the users and still no luck.  I really need to get this working as quickly as possible.  Does anyone else have any ideas?

RE: group policy problems

I have the same problem (I use NW 6.5 and ZENworks 4): if I create new policy for “Windows XP” nothing is happening but if I create new policy for “Win XP, 2000, NT” it works fine.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close