×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Interface error

Interface error

Interface error

(OP)
Hi All,

Am really new to the Siemens Hipath system and am having a bit of trouble with the Hipath manager 3000 C. I'm trying to carry out some maintenance on the phone system (update names, extensions, etc.) However Whenever I try to transfer the customer database over onto the PC it comes up with the error "Interface is already in use" when checking the cards. There are no other programs running when i try to transfer the data over and the settings in hipath manager seem to be correct (connecting to the right port). If any one could suggest things to try to get it working it would be greatly appreciated!

Cheers

RE: Interface error

Sometimes i also get that message. Where it comes from i don't know. But 99% of the times a reset of the hiptah will help. I think it is a bug of somekind that hangs the serial port.

RE: Interface error

(OP)
Thanks very much for the reply Silverblade.

By a reset of the hipath do you mean reset the phone itself or is there an option in hipath manager that I'm missing!?

Would you be able to provide a small walkthrough on how to reset hipath? Am getting more and more frustrated with it!

Cheers

RE: Interface error

I agree that a reset should do the trick.  Also, if you can get your hands on a copy of Manager E, life would be better.  However, be aware that if you're running anything less than Version 4, you will not be able to manage your system speed dials; you'll need to go back into C to do that (so backward).

RE: Interface error

(OP)
Many thanks for the replies.

Tried resetting the system last night and for a moment it seemed to do the trick. Was no longer saying the interface was in use but instead proceeded to time out!

Is there anything else that you can recommend? Think I might need to bite the bullit and get an engineer out to try and sort it!

Cheers

RE: Interface error

I am used to Manager E instead of C, but it sounds like you may also hhave the wrong baud rate in place. There shoudl be a tab in Manager C that allows you to change it - somwhere in the settings. Does it come up with the password acceptence screen (a small dislpay that shows what you have the rights to do)? If this comes up you have the right baud rate, btu if it just times out, you seem to have a physical connection on place, but it can't communicate.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close