×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

NEAX2000 IVS2 Voicemail Problem

NEAX2000 IVS2 Voicemail Problem

NEAX2000 IVS2 Voicemail Problem

(OP)
I am not a phone guy and I'm trying to learn this PBX system. We have an NEAX2000 IVS2 system with AD-40 VM. The problem we recently had is we moved 2 stations, I used the copy/move station option to switch LEN's for each particular station and updated the Call Forwarding feature but when you dial those extensions it doesn't roll over to voicemail. We've also noticed when you call in to the voicemail to retrieve messages it doesn't pick up. Is there something else I need to try to get these stations to work like they did before we moved them?

RE: NEAX2000 IVS2 Voicemail Problem

I always say stay away from that copy/move station add in. Station relocation is a feature of the PBX where you simply dial an access code and the station number you want that terminal to become and everything else changes over in seconds. Much cleaner.
As for your problem have you confirmed the forward no answer is to the pilot of the VM on both sets?
Check the no answer forwarding on a station that does work and make sure your 2 stations are set to the same destination.
Are you say that calling the VM pilot from these stations does not answer? You should at least get the main greeting.
Check to make sure the mailboxes exist in the VM for both stations.

RE: NEAX2000 IVS2 Voicemail Problem

(OP)
It seems that calling the pilot does work like it should when calling in but, if you dial the extension from another station it won't roll over to voicemail. I checked the call forwarding #'s and they are the same as everyone elses. Could this be caused by the LEN having some restrictive setting?

RE: NEAX2000 IVS2 Voicemail Problem

Can you forwrd the station no answer to something other than VM like another station?

RE: NEAX2000 IVS2 Voicemail Problem

As Pave stated, Copy / Move Addin causes more harm than good. stay away. What if you delete that station from the VM and reassign it in the VM?

Mextera
If this doesnt work buy a new can of dialtone you maybe running low.

RE: NEAX2000 IVS2 Voicemail Problem

If possible stick with the newer synthetic dial tone. Gets you those few extra miles on those staticy long distace calls.

RE: NEAX2000 IVS2 Voicemail Problem

(OP)
Thanks for the replies. I haven't had a chance to try to forward to another station and I hope to try it soon. I have been told by one of my bosses that used to deal with the phone stuff that he's never had a problem with the copy/move station add-in, but it figures it would be a problem for me.

RE: NEAX2000 IVS2 Voicemail Problem

(OP)
I just tried to forward a no answer call to a station but the problem is that when you call station#1 from station#2, station#1 doesn't forward to the assigned number. If you call the station directly, i.e. 555-1521, then the call forward sends the unanswered call to the VM. Is deleting and reassign that station an easy task?

RE: NEAX2000 IVS2 Voicemail Problem

Is split call forwarding assigned?
CM 6523>01>0?

RE: NEAX2000 IVS2 Voicemail Problem

(OP)
Pave35 it reads exactly as you have above.
CM 6523>01>0-

RE: NEAX2000 IVS2 Voicemail Problem

(OP)
Just changed it to 1 and the problem phones are now doing what they are supposed to. Thanks pave35 that did the trick.

RE: NEAX2000 IVS2 Voicemail Problem

Be aware that this may have been set for a reason.
I have set this CM for may customers as they do not want busy forwarding on an internal call but would rather get a busy so that they can use the call back or call waiting function.
Just a heads up in case someone complains that they can no longer use those features.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close