×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

External Forwarding

External Forwarding

External Forwarding

(OP)
I have IPO r 2.1 and VMPro R2.1 and I am having troubles forwarding a calls to an external number off of the Auto Attd. I want to be able to dial 3 off of the menu and have it transfer to an external number but I can't get it to do that. I have tried sending it to a phantom ext and forwarding it. I have tried using the blind transfer to the number, to a short code, and to a module that dials the number. I am not sure what else to try. Any help on this would be great. I am sure that I am just missing somthing simple but I am at a loss. Any ideas? Oh yeah I am using analog lines and the allow forwarding box is checked on the line form.

RE: External Forwarding

I did this exactly the same.
I just used a menu option.
Then point option 3 to a transfer menu. Put in the number and it should be as simple as that.

When  you mention it wont do it. What happens when you try it.
May be worth looking at the monitor when your trying to do it.

RE: External Forwarding

Check if "Inhibit Off-Switch Calls" is ticked under System Field.

RE: External Forwarding

service release 2.1.35 should resolve your problem

RE: External Forwarding

(OP)
I have now updated to release 3.0.40 on IPO and 3.0 on VMPro and am still getting the same results. I have checked and made sure that the allow forwarding is ticked and that the inhibit off-switch calls is not ticked. I am not sure what to do. Any more ideas would be great.

RE: External Forwarding

Take a step back

Try transferring to and extension first. Then try forwarding that extension. Can be a dummy user extension

RE: External Forwarding

(OP)
Thanks everyone for your help. I found that I had overlooked a couple lines and didn't have the allow forwarding checked on those. I checked those and all is well. Thanks again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close