×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

About TDA 100 DDI Problem

About TDA 100 DDI Problem

About TDA 100 DDI Problem

(OP)
Hi all,

I have installed a TDA-100 Telephone System. The system have DDI function and circuit.
But I can't use the DDI.
A people(A) call DDI to user(B). People(A) can't hear "Ring Back Tone when dailing completed.

But user can hear ringing and he hang up the phone.

But user(B) and people(A) can't hear anything.

Is it DDI digit setting problem?

I don't know what happend. Please help me how to fix it.

Best Regard

KT  

RE: About TDA 100 DDI Problem

no... not likely
when the caller on the outside rings in the station that the ddi is set to rings...yes...
the best way to test this is to remove the ddi from the list and ring it the dil setting should make it ring reception in default, then try to answer i would bet you get the same result i would think this problem is a supplier fault if using a primary rate interface ( pri ) card check that cpc signal detect is set the same as  your supplier.
if it is none of above after testing then remove the line card from the system then reinstall and use the auto line setup to set the lines up for you then retry

RE: About TDA 100 DDI Problem

(OP)
Rivet

Thank you for your support.

But I have change the DDI card. But it can't fix the problem.

Thanks
KT

RE: About TDA 100 DDI Problem

You mean PRI30 Card yes?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close