×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

phantom message waiting

phantom message waiting

phantom message waiting

(OP)
Has anyone come across a problem with phantom message waiting lights?

Every other day it seems with no pattern that we can see,a single extention gets a message waiting light.
when the client checks there is no message in the mail box and the only way we can get rid of it is the feature access code to remove message waiting.

RE: phantom message waiting

You didn't say what model of PBX this is on.

We recently discussed this in another thread in this forum.  Likely the problem is  callers sending a call me back message because they see the onscreen prompt coaxing them to do it.

Go into [u]every[/u] assigned class of service and set the feature "Disable Send Message" to [u]YES[/u].  Do this in all classes of service EXCEPT the class of service assigned to your voice mail system. This should stop the problem.

RE: phantom message waiting

Hi deanmully

I have had this problem numerous times. Mitelinmyblood's solution should cover this. I am not excately sure how these messages lamps come on because when you press the message button it will tell you that there is a call me back message, either from the voicemail or from another station. In the case of these phantom messages when you press the message button (I am reffering to stations that have these buttons 5215 and 5220 etc)it displays "NO MESSAGES". Now if you do a locate feature command on the station, you will notice that it displays message waiting lamp on and just beneath that the reason. If it's a call me back message from either VM or another station it reads something like "Callback messages"
In my case though it read something else.That something else I could only "reconstruct" by dialing the fac code for message waiting activate. To this day I still don't know what was causing it. Certainly wasn't the call me back message feature because I was able to "reconstruct" those scenarios and got the message waiting lamp to turn off every single time before I even started playing around with the configuration.

Let us know how it goes

RE: phantom message waiting

(OP)
sorry...its a 3300 mx 5.2...thanks for the info mitelinmyblood,ill look into the class of service

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close