×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Error while running QTP on a remote host

Error while running QTP on a remote host

Error while running QTP on a remote host

(OP)
Hi everybody,

I am running a particular QTP test script through TestLab(TestDirector), on a specifed host(mentioned in the
'Run on Host' column).Just after running, I get the following error in the 'Status' column:

"The server process could not be started because the configured identity is incorrect.  Check the username and password"

Could somebody tell me where will this username and password be configured or what do i need to check?
And what are the settings/conditions that i need to verify before running a script on a particular host ?

The ExLog file generated by QTP has the following error :

-----------
{
type: "2",
date: "2005/05/11 - 13:01:18",
testid: "25825~1",
testname: "[1]TC_CC_001",
hostname: "win_pc23",
description: "The server process could not be started because the configured identity is incorrect.  Check the username and password"
}
------------

RE: Error while running QTP on a remote host

Hi explorer6,

To fix the problem:

1. Go to CONTROL PANEL-> Administrative Tools ->Components Services.
2. Expand Component Services until you see COM+ Applications.
3. Right click and then select Properties.
4. Select the Identity tab, choose the 'This User' option, and then select a Windows user.


You shouldn't have any further problems running your scripts

Cheers,
Dave

Probably the only Test Analyst on Tek-Tips

animadverto vos in Abyssus!

Take a look at Forum1393 & sign up if you'd like

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close