Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here


Backup to disk folder on a machine not in the domain

Backup to disk folder on a machine not in the domain

Backup to disk folder on a machine not in the domain

We have a domain setup with backup exec 10 installed on the DC with open file and exchange agent (exchange 2003 is on a different server)
We have no tape drive, so we need to do a backup to disk. The backup to disk resource is on a server that isnt in the domain. Ive setup a share on the server with the share permissions and the security permissions at everyone full control. I have also propogated the permissions through.
Problem im having is when I try to create the folder via a UNC path I get the error 'unable to create folder. access is denied.' When I try through a mapped drive I get 'The system cannot find the path specified.' When I drill down to the server via the explorer box in backup exec it does ask me to authenticate, which I provide and it does work as it lets me down to the folder.
The symptoms are excatly the same as described in http://seer.support.veritas.com/docs/273224.htm . But I have all the permissions at everyone full control. Ive tried creating a folder on the server manually through explorer which was succesful.
The controlling account for backup exec is called backupexec and is a member of the domain admins grp. There is an acc in the backup to disk server of the same name and password.
Is the problem the controlling account in veritas ? if so is there a way around it

RE: Backup to disk folder on a machine not in the domain

Your not alone.. I am presently trying to do the same thing with BE 10 and I get the same two errors.  I think the problem does lie with the permission within BE 10, but hell I don't know..just very frustrated at trying to get the damn simple thing to work.  According to all the documents on how to setup a backup-to-disk, it seems so simple & it even states that you can use a UNC path or a mapped drive & like andymac3000 I have tried both ways.

If anyone has any insight on what our next move might be, then please suggest some ideas.

RE: Backup to disk folder on a machine not in the domain

Its passing off the backup exec service account to attached to the resource. If you run the live debugger sgmon.exe you can test it.  So in andymac3000 case it would be passing the account username as Domain\backupexec   to try to attach to a workgoup\resource. Not going to work even in windows.
Now if you changed the service account to a local account on the DC computer for example  ./backupexec and the password is the same on the workgroup computer then it may use pass thru anuthenication..but yet that may break your backups.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close