×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Cannot detect serial port device

Cannot detect serial port device

Cannot detect serial port device

(OP)
For some reason I cannot detect a UPS connected by a serial cable on my server.
I am trying to install a power management software to my rack of servers which are running off of two UPS's. The two UPS's are connected to two different servers. On both servers the connceted via the agent and then disconnected. I have not been able to detect them since then.

I have un-installed the power management software but the thing is I am not able to detect anything hooked up to COM1 or COM2 in device manager when I do a scan.

I have tried the /noserialmice switch in the boot.ini and that has not worked.

I have also verified that the UPS's are ok by detecting them on my laptop with the serial cable.

Can anyone suggest a reason why Win2K3 will not detect these devices?? I am stumped on this one.

Thanks


RE: Cannot detect serial port device

Are you using the ups furnished serial cable ?

Rick Harris
SC Dept of Motor Vehicles
Network Operations

RE: Cannot detect serial port device

I read in this forum that APC sometimes supplies the wrong serial cable...

In my case, I had a "weird" USB Cable supplied by APC.  The cable don't seem to allow communication between the UPS and the server but the same cable works fine between a PC and printer.  I used another USB Cable also supplied by APC and it worked...  

RE: Cannot detect serial port device

(OP)
Yes. It is the cable that shipped with the UPS.

Furthermore, I have tried attaching the UPS to a attempt  detecting the UPS on another machine to see if it might be a problem with the cable, but device manager detected it on the other machine. So, I would think that the issue lies somewhere with the server...But I am assuming nothing at this point.

RE: Cannot detect serial port device

Sounds like a plan. The serial cable(s) I use have 940-1524c stamped in the plastic plug cover.These are old units,so that may not be valid on new units.

Rick Harris
SC Dept of Motor Vehicles
Network Operations

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close