×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

View Menu is Gone!!!

View Menu is Gone!!!

View Menu is Gone!!!

(OP)
A few weeks ago the view menu in my MSWord interface just disappeared!  I can't get it back no matter what I do (i.e. right click on the menu bar etc..).  At around the same time Outlook stopped being my default email program (when I select send to mail recipient from a right click menu) it opens up Netscape Messenger when it used to open Outlook.

Any ideas?

RE: View Menu is Gone!!!

Problem #1. Hit View-Toolbars-Customize. I want you to select the Menu Bar--with the understanding that when you select it, the words "Menu Bar" become highlighted -- in other words, do not remove the checkmark. So, hit Menu Bar and, on the right, hit RESET. Tell it you DO want to save the changes in normal.dot. Repost if that doesn't work, but it will require a registry edit if it doesn't.

Problem #2. Not as sure, here. Open Internet Explorer. Hit Tools-Internet options (or View-Internet options if IE4). On the Programs tab, make sure that Outlook is selected, and not Netscape. AND/OR on the same tab, put a check in "IE should check to see if it is the default browser." Really, not sure about that one.


dreamboat@nni.com

RE: View Menu is Gone!!!

Building on #1 from Dreamboat
Try View-Toolbars-Customize then select the Commands tab. Scroll down the left side until you see Built-in Menus then on the right drag&drop the view menu back into the proper place.

Hope this helps

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close