×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Problem accessing the Cap on Secondary site.

Problem accessing the Cap on Secondary site.

Problem accessing the Cap on Secondary site.

(OP)
I am hoping someone can help me with this other problem.
  I recently change one of our servers from bdc to a dc. This machine use to be a secondary site server. I re-install sms on it and now I am having problems with client installing. When I check the logs they are getting the error message "Caplist on server cannot be accessed" I have tried just about everything from making sure the cap is there to giving everyone full control of the directory. The only thing I have not done is to move the cap to another server something I do not want to do. Can anyone help me please? Thanks

RE: Problem accessing the Cap on Secondary site.

Not too sure about this. One time I had a similar problem where one of my CAPs got messed up.  So I went into my SMS site and removed the role of Client Access Point from this particular server.  Then, I waited about 5-10 minutes and saw that the CAP software and share was gone.  Through my SMS site server, I re-enabled the server as a CAP.  I then waited a short period of time and then saw the share and directory structure re-appear.  There are no issue when doing this...This solved my CAP problem.

RE: Problem accessing the Cap on Secondary site.

(OP)
Thanks again Jpoandi. You seem like the only person to help. Anyway I have done that and it did not work. I did some research and found out that sometimes when you re-install a site the account that it use to connect to the CAP get messed up. Mainly the smsclient_xxx. The password for it is incorrect and so the account gets locked out. This is true cause I have two secondary site that were doing the same thing. I manually tried to install the client and then look the account in the domain and each time it got locked out. I created two similar accounts and that fixed it for one of the sites but I am still having problems with the other one. I think I might be able to find out exactly what's going on with this one a fix it. I will publish the result. Thanks again.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close