×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Using Wizards

Using Wizards

Using Wizards

(OP)
Suddenly, my browser does not display the page after I start one of the wizards (like quick start, add user, network update, etc).  I get this message about a popup blocked and then back to the wizards page.

I am running Win 2K professional with IE6 and the Microsoft Java tools.

I notice that for some reason whereas before I always used to get a warning about a host name mismatch, and further, the first time in the "console" I used to get a popup blocked message which I could allow to go through, now I am not getting these messages any more.  I think this is a certificate problem but dont know where to turn.  Anyone have any ideas about this or seen it before?

RE: Using Wizards

I do not use IE6 I have 5.5 on one laptop for backups and suse 9.3 and mozilla firefox on another laptop I use all the time. You might find that the latest updates in windows have put in pop up blockers. I have seen this on windows XP and you can switch it of for certain sites. I would check the tools internet options for something to do with pop up blocker. Like I said I have seen this on windows XP not sure about 2K but I would think it is an IE6 thing.

RE: Using Wizards

maybe it's the IE6 popupblocker... goto "Extras" and disable it..

RE: Using Wizards

Very true.  Pop-up Blocker needs to be turned off during sessions using IE6.0  There are other reports that it blocks.  It is under TOOLS on my IE.

MarvO said it

RE: Using Wizards

(OP)
Thanks, you were all on the right track.  ALthough IE6 under Windows 2K does NOT have the Popup blocker, I had installed the real player, which unannounced installed the yahoo toolbar on my IE and the Yahoo toolbar had the popup blocker installed.  Gimme a break!

RE: Using Wizards

I think it has to do with the fact that you're using Microsoft's Internet Explorer. I used to use Netscape 7.2, but recently have found that with the newer 3.6 BCM's, it only works with Mr. Gates' flawed, full of holes program.


There are only 2 seasons in Canada, Golf and Snowmobile season.

RE: Using Wizards

Netscape works if you download the Java version for netscape. use the preinstall button on the BCM Manager.

RE: Using Wizards

Very true,on the pop up blocker.ture it off,i have xp and the,company has a lot of stuff blocked,thats a big problem .

RE: Using Wizards

acewarlock

What version of Java for Netscape do you have that works on the BCM's?

There are only 2 seasons in Canada, Golf and Snowmobile season.

RE: Using Wizards

on the first screen of BCM manager on the top icon select the preinstalled. the select Netscape. Not at work right so I can't tell you all the steps, but the info on the screen.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close