×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Nice web and MTS configurator

Nice web and MTS configurator

Nice web and MTS configurator

(OP)
Guys,

Finally I have sussed what the problem with my nice web is.....

The problem manifested itself as the inability to run a query from the recordings tab - "There are no agents defined"

and the forms not updating correctly.

It appears that once the web app has been installed on the server and it reboots, there is a box that appears to configure the MTS Configurator.

This doesn't appear to support any admin passwords that contains numbers or different case letters.

Now you all may have admin passwords that are all lower case letters but we have a mix of letters, numbers and cases.

It's taken the best part of 6 mths to sort this and it's been a struggle to get nioce to assist. Surely they would know this kind of stuff? it's their application!!!!!............

It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

RE: Nice web and MTS configurator

mikey,

If you are having problems with nice i can give the email of the cust support director, she is very helpfull and will get you a solution very quickly.

Are you suggesting coconuts migrate?

RE: Nice web and MTS configurator

(OP)
Thanks for the offer..

we've been up and down the whole chain in nice.

We've had this problem for about 6mths in which time we've had engineers, r&d etc but they didn't spot this.

they've had access to 2 servers, one that works and one that doesn't.

we were about to send server images off to israel blah blah blah.......

still I've fixed it and i've told them about the fix.

what gets me most is that you cannot get any info out of them as to what the different bits do.

It's not getting any smarter out there. You have to come to terms with stupidity, and make it work for you.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close