×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

The system cannot find the file specified error

The system cannot find the file specified error

The system cannot find the file specified error

(OP)
We have 1 users who recieves the error: 'The system cannot find the file specified.' everytime he starts up Lotus Notes.  He hits ok and goes on with his daily life without a problem.

Any idea what is causing this error?

We have reinstalled notes on his machine, and given him a new NCDAEMON.exe file (as that is the only reference I can find to this error anywhere), but neither of which solved the problem.

any help is appreciated.

RE: The system cannot find the file specified error

We received this error after the Mcafee 8.01 upgrade.  It looks more like a Mcafee error then Lotus notes but since Mcafee integrates itself with Lotus Notes more then ver 7 does...  Anyways just thought that would help lead you in the right direction

RE: The system cannot find the file specified error

I had a similar problem with users attempting to launch Notes fron a Citrix session and I discovered that if I removed the following two lines from the notes.ini file (the one they access when using Notes on Citrix), the problem went away. These users did not have any problems when using Notes at the office because there workstation used a different notes.ini file, only through Remote Access.

Remove these lines..

AddinMenus=NCMenu
EXTMGR_ADDINS=NCExtMgr

Chris

RE: The system cannot find the file specified error

Had the same problem with my RIM Blackberry when I went to McAfee 8.0i. It has to do with the NCDAEMON file. By copying the NCDAEMON file into my RIM folder in Program Files, this caused the error to go away. Like it was said, it has to do with the intergration of Lotus Notes and McAfee in my case. If you have some program that is launching and syncs with your email then try copying the file to that program's files. Worked for me.

RE: The system cannot find the file specified error

The Message Chris wrote is the one that fixed it for me.  However the NCDAEMON file would probably fix it as well.  Thanks!!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close