×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Uninstall ZfD4 and install ZfD6.5
2

Uninstall ZfD4 and install ZfD6.5

Uninstall ZfD4 and install ZfD6.5

(OP)
I'm trying to uninstall the old ZfD4 Desktop Mgmt. Agent on an XP machine in order to install the ZfD6.5 DMA.   When I try to uninstall, I get the error msg. "Error Number: 0x80040707  Description:  " and that's it--can't uninstall.  I've searched Novell TIDS, even tried the "AutoIt" script (Cool Solutions:  "Automatically uninstalling the original ZfD4 agent", posted 18 Jun 2003).  Nothing so far has worked.  Right now I don't want to reimage or reload due to some driver issues.  Any suggestions?

Thanks.

RE: Uninstall ZfD4 and install ZfD6.5

I've always just installed over the top and it works fine

=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+=+
Brent Schmidt        Certified nut case   
Senior Network Engineer
 http://www.kiscc.com     &n

RE: Uninstall ZfD4 and install ZfD6.5

same here
when you try the uninstall - stop the services first then try to remove but as brent says just slap it over the top is the norm

RE: Uninstall ZfD4 and install ZfD6.5

(OP)
Thanks, Brent and Terry, for your replies.

I tried just slapping the ZfD 6.5 DMA right on top of the vers. 4---it seemed to install just fine, but now I can't log on--get "Error:  A required network service has not started.  Please check your error log for details."  Hmmm...which error log, I wonder?   Any other suggestions?  Can't uninstall the ZfD6.5 DMA now when I go into Safe Mode (can't use Windows Installer in Safe Mode)...I think I'm about ready to reboot....no, I mean really REBOOT the computer!

RE: Uninstall ZfD4 and install ZfD6.5

I had the same problem.  I had to delete the registry key installpath, which is under HKEY_LOCAL_MACHINE\software\novell\zenworks

Then, I had to upgrade from 4.0 to 4.01.  After doing that, I was able to uninstall 4.01 through Add/Remove programs in the control panel.  Then I was able to install 6.5.  I know it sounds like a hassle, but it was the only way I could get it upgraded without causing serious problems on the computer, i.e. unable to log in, computer wouldn't fully boot, etc...

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close