×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

New project in Visual Interdev

New project in Visual Interdev

New project in Visual Interdev

(OP)
I'm trying to create a new web project in Visual Interdev.  When I get to the "Specify a server and mode" screen, I specified the server name, the mode and hit next, but I keep on getting "Unable to contact server" error.  I've tried using the IP address:port number, IP address, machine name, localhost, but I keep getting the same error.  I did a search on goggle for the error message and found this article:  http://support.microsoft.com/kb/220166/EN-US/.  I followed the all the steps in this article in my attempt to get past the error.  But nothing seems to work, can anybody help?

Thanks
M

RE: New project in Visual Interdev

I didn't read the article but did you try going to the Control Panel -> Add/Remove Software -> Windows Components -> Internet Information Server -> Front Page extensions?

RE: New project in Visual Interdev

(OP)
Yes.  The Front Page extensions are installed (that's one of the things the document had me check).  Any other ideas?

RE: New project in Visual Interdev

mimivdg2002,

Sounds like you are tying everything. I know this can be frustrating when it isn't working smoothly. I have only one thing to offer that the MicroSoft support topic doesn't. If you are using a software firewall, it may be interfering with the hand shaking process. If it is your firewall, the only solution is to temporarily disable your firewall whenever you log in, and whenever you are getting pages from or saving pages to your production server.

I disucss this more at my thread. Please visit there. It may be of some help, and you may have something to add there.

Hope this helps.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close