×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Contact US

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Enterprise Edge 1.0 & huntgroup issue?

Enterprise Edge 1.0 & huntgroup issue?

Enterprise Edge 1.0 & huntgroup issue?

(OP)
Have a customer with an old EE-1000 chassis running ver 1.0, everything has been working just fine for them... CCR tree, voicemail, etc.

They've now got the need to have multiple CSR's take calls for several of the items in the CCR tree, so I thought the best fit would be to set up huntgroups for those items.  Changes made to the CCR tree ok, and the calls go through to the huntgroup DN's just fine.

The problem occurs when the call is not answered by any member of the hunt group... instead of the call falling through to the overflow position, I simply get 4 rings and then a "the person you have called is not available" (or if I program a vmail box for the huntgroup DN it falls into voicemail) and then drops back to the CCR tree.

Huntgroup (529) is defined as broadcast mode, if busy- overflow, queue timeout 15, overflow to 221.  I have played with the queue timeout and also tried with the huntgroup in rotary and linear modes... all with the same result... 4 rings and then the not available message.

As I read the docs... in broadcast mode if nobody answers I should fall through to the overflow destination after the timeout.

This could be a bug in 1.0... or I'm missing something really obvious in the configuration.  It's one of those "I've pulled out my last remaining hair" days... any ideas/suggestions?

Thanks,
>>>>> Mike <<<<<

RE: Enterprise Edge 1.0 & huntgroup issue?

Hi mcisar

This is not a bug. The problem is that the voicemail acts
like any other extension on the system. That means that when it blind transfers to a hunt group it is controlled by the BCM timers just like any other extension on the system.The default is 4 rings after the 4 rings the bcm pulls the call back and sends it to the general delivery mailbox. You can increase the timer by logging on to the bcm and under the
Services------Telephony services-----General settings------Timers

Click on drop down arrow beside transfer callback timeout
Adjust ring timer

Note
If you switch this off the Operator who blind transfers call will never have them return.

RE: Enterprise Edge 1.0 & huntgroup issue?

(OP)
Thanks mrmarshall, I didn't even think about that recall timer.  Works like a charm now!

Cheers,
>>>>> Mike <<<<<

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close