×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Veritas BackupExec 4.2 hangs, but gives no errors

Veritas BackupExec 4.2 hangs, but gives no errors

Veritas BackupExec 4.2 hangs, but gives no errors

(OP)
Have a Seagate STT28000A internal IDE TapeStor 8GB drive.

Veritas BackupExec, Desktop Edition v4.2 works fine with all disks defined on the system, except when it gets to the one where Win98 swap file is located, which is also used for TEMP files and MS Internet Explorer temporary Internet files, in addition to several other non-system folders.

The root folder o fthe drive is selected in the 'what to back up' window, and so are the rest of the folders, except for the TEMP files folder and the folder for the IE temp files, which are specifically not selected. There are no file types selected for exclusion.

When the backup job is started, it indicates having processed one file, which resides in the root folder, and then hangs for several hours displaying the name of one of the folders selected for backup in the 'processing' box. The job eventually finishes normally with no error indication, except for the time involved.

I have gone through the documentation and followed the suggestions about deleting the Recycle Bin and clearing the IE temporary files, but this doesn't seem to correct the problem. I have run Scandisk on the drive, without getting any indication of error, and have also done a reformatting, just in case.

Doing the backup on an empty drive works, and it also works after relocating back the Win swapfile, TEMP folder and IE temp folder, but hangs again after transferring the rest of the non-system folders back to the drive. Another test done was running a backup of the drive when containing only the non-system folders, which also worked perfectly.

Exactly the same backup job works perfectly using MS Backup (to a file) and the original Seagate BackupExec (to tape). Veritas BackupExec was tested doing the backup to a file and to a tape, with the same result in both cases.

Both MS Backup and Seagate BackupExec pause momentarily at apparently the same point where Veritas BackupExec hangs, but this pause is only a few seconds long, after which they proceed normally.

If the hung backup is cancelled, it waits for a considerable length of time before finally aborting.

For what it's worth, the disk drive involved is a physically separate drive  from the others on which BackupExec works perfectly, using the FAT16 directory allocation scheme. The system is running on Win98, and Internet Explorer is v5.00.2919.6307.

Is there some way to find out on which particular file BackupExec is hanging? Why does it hang at all?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close