×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Profiles not deleting

Profiles not deleting

Profiles not deleting

(OP)
We are running Citrix on a few Windows 2003 Servers and are also using ZFD 6 which is configured to use the Local Dynamic User so that when people log on they will all get the same desktop.

This works fine but I thought that after the user logs out of Citrix it should delete the profile of the user that had just logged off. This part does not seem to be working and we are getting a build up of a lot of user profiles on the servers, which is what we used to get on our old NT4 server, without ZFD.

I'm sure that it is probably just some small setting which I have/not enabled.

If anyone has any ideas I would be grateful

Cheers

RE: Profiles not deleting

have you enabled the profiles to be volatile

RE: Profiles not deleting

(OP)
Yes they are

RE: Profiles not deleting

not seen it

will see if i can repliacte it

RE: Profiles not deleting

Are you running the ZDM agent 6.5.84.50204? That is the latest from SP1.  Also what Novell client?  Also, I've heard of some applications not closing which prevents the profile from being deleted. Virus software,  etc..  In those cases, it's more of a Windows problem.   I think there is a TID or MS document but can't recall where I saw it.  

Marvin Huffaker MCNE, CNE
Marvin Huffaker Consulting, Inc.
http://www.redjuju.com/support

RE: Profiles not deleting

(OP)
I have checked that the user profile, that all the standard users pick up with relation to going on our 2003 Server.

The profile is set to be volatile (remove after use) and I have gone on to our LAN connection on the server and enabled the Novell Workstation Manager to enable volatile user caching.

I set the workstation manager to cache for 1 day, I have checked it 2 days later and all the profiles are still there

Any ideas

????????????????

RE: Profiles not deleting

I have an idea.. Try it without caching the profile and see if the profiles get deleted.  It may not solve your problem but may help you narrow down the component that is having difficulty. This would be fairly easy to test.

Again, I have to ask, what version of agent are you running?

Also realize that you are talking about two different things here.. Understanding the difference is critical.

DLU manages the Local windows account.   If you want the desktop to always be the same, a volitile user defeats the purpose of that because the account gets deleted when the users logs out.  If you want the user profiles to stick around, you need to either A) not use volitile users or B) use Roaming Profiles and save them to another network location such as the users home directory.

Option B will allow any user to essentially get the same profile from any workstations. Option A will only apply to sessions on the system with the actual local profile.

Marvin Huffaker MCNE
Marvin Huffaker Consulting

Home of the BLUEGUNK Punk
http://www.bluegunk.com

RE: Profiles not deleting

(OP)
Hi Marvin

I think the version of the Zenworks client is 6.5.0.4

And as far as I know (I am looking on the server) there is no Novell client (in control panel there is just the Zenworks agent)

I will just try to clarify what it is that I am trying to achieve. What I want to do is, when a user logs on I want them to get the default profile from the server (so that I can configure that default profile, deleting some programs from the start menu etc)

I dont want to use roaming profiles because I want everyone to get this same default user profile whenever they log on (not they're own, whith they're own desktops etc)

At the moment lets say Bill has just logged on, I want him to get his settings from the default user and when he logs off his profile Bill will be deleted automaticaly from the documents and settings folder. At the moment this is not happening and I have got the usual (administrator, default user etc) and about 100 other peoples accounts

Hope this helps a bit ??????

Cheers

RE: Profiles not deleting

You can find the ZEN agent version by going to ADD/REMOVE in the control panel.. then clicking on the "Support Information" link on the Zenworks Agent listing.

I do understand what you're trying to do. It should work.   I assume you've already customized a profile and copied it to the Default User?

Marvin Huffaker MCNE
Marvin Huffaker Consulting

Home of the BLUEGUNK Punk
http://www.bluegunk.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members! Already a Member? Login

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close