×
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!
  • Students Click Here

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Students Click Here

Jobs

Can't create OTMAuthentication Instance - HELP!
2

Can't create OTMAuthentication Instance - HELP!

Can't create OTMAuthentication Instance - HELP!

(OP)
Hi all,

We have OTM 2.1 running on a windows 2000 server in a enterprise production environment.
Last night we loaded the latest microsoft security patches on the server, and this morning we cant log onto OTM from anywhere.

I have tried to log onto OTM Navigator from the server console to eliminate any client/server issues, but still no luck.

The error message i am getting is:
Can't create OTMAuthentication Instance.
Authentication: 8000401a


If anyone has any ideas how to resolve this please let me know.

As a last resort i even uninstalled the microsoft security patch and rebooted the server, but still i had no luck.

Thanks!!!!!
Jacques

RE: Can't create OTMAuthentication Instance - HELP!

2
Try this:

1) Reboot the PC and log in using the local admin account.  Do not attempt to log into OTM.

2) Start --> Programs --> Administrative Tools --> Component Services

3) From Component Services expand the following folders --> Computers --> My Computer --> COM+ Applications

4) Right click and select properties of the OTM Application.

5) Select the Identity tab.  Change the radio button from Interactive user to This User.  Use the browse button to locate the Local Administrators account and select it.  Input and confirm the password.  Apply.  Okay.  Log into OTM.

Let me know if that works.  It could also be DCOM is now disabled, or a couple of other things.  Or, if that doesn't work, try this:

1) From the OTM Client PC, Go to Control Panel > Add/Remove Programs, find the "OTM Application (Application Proxy)" and remove if it's there.

2) From the OTM Client PC, Remove the OTM Application from Component Services.  Steps vary depending on the OS.

a) For Windows 2000 Professional and Windows XP clients, Go to Start > Programs > Administrative Tools > Component Services.  In the Component Services window, click on Computers > My Computer > COM+ Applications.  Find the OTM Application,  right-click and delete if it's there.
c) For Windows 98 clients, ignore this step.

3) Reboot the OTM Client PC.

4) From the OTM Client PC, open a command window and type "ipconfig /all" to verify the hostname and IP address.

5) From the OTM Server PC, Go to Utilities > Client, check the hostname and IP address of the client.  Make sure the hostname and IP address of the client is correct, otherwise edit the information.

6) From the OTM Server PC, create the export file to be used by the OTM Client.  Steps vary depending on the OS.

a) For Windows 2000 Server, Go to Start > Programs > Administrative Tools > Component Services.  In the Component Services window, click on Computers > My Computer > COM+ Applications.  Right-click on OTM Application, and choose Export.  Choose a location for the exported file for example C:\Nortel and file name for example client.  Choose the option "Application Proxy", and the file will be create in the chosen location for example C:\Nortel\client.msi.

7)  From the OTM Client PC, if you selected the shared Nortel folder, the file created above is readily accessible.  If you selected another location for the file, either copy it to the client or share the directory.  

From the OTM client PC, double-click the client.msi file, or from a command line type "msiexec -i <directory path>\client.msi.

8) If you do not see any error messages then the package has been installed successfully and you should be able to log in from the OTM Client.

RE: Can't create OTMAuthentication Instance - HELP!

I have a similar problem,  I am trying to clean up the NTFS security and on the C:\nortel directory I have the NT account for OTM with full permissions however to get mat to logon I seems that I still need the everyone group to have Write capabilites to that directory.

The error code I get is ". 800706be"  if anyone can help.

RE: Can't create OTMAuthentication Instance - HELP!

I tried the suggestions and it failed to work,  eventualy I enabled auditing for the Directory and found that the Local system account is still trying to access a file.  For now I have added the local account and removed the everyone permissions.

Thanks for the suggestion.

RE: Can't create OTMAuthentication Instance - HELP!

(OP)
No problem,

Will keep thinking of any other possible things to try and post when i get something.

Thanks
jacauc

post any technical questions on the technical forum at
http://www.dieinter.net/forum

RE: Can't create OTMAuthentication Instance - HELP!

Hi,

If you can logon to the server o.k. but not the client, a possibility is to make sure the IP address has not changed on the client.

The server keeps a list of names and IP addresses when clients are installed, if the IP address changes you need to go in on the server and change it to match.

You would not be able to log in if they dont match.

Other than that, until we upgraded to OTM2.2 we had this sort of problem regularly and a reinstall of clients was the usual outcome.

Not a big fan of OTM but 2.2 seems a lot more stable.

Cheers

RE: Can't create OTMAuthentication Instance - HELP!

we had the same problem...the fix is to enable DCOM through component services...start\control panel\administrative services\component services

when the console opens up double click the component services icon(takes a sec) then double click the computers folder.  right click on My Computer and go into properties.  Click the default properties tab and enable DCOM....

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close