I have Verizon FIOS at home, and I'm trying to setup a Cisco 1721 in place of the Verizon router. The FIOS connection is Ethernet via Cat5 (it's not Coax).
I have a Wic-1ENET card in the router, which serves as the WAN interface that FIOS plugs into. IP addressing is done via DHCP. Note; I did have to clone the MAC Address of the Verizon router, before it would assign me an IP.
My computer is connected via cross-over cable to the FastEthernet interface of the router.
From the PC, I can ping both interfaces on the router...but nothing past that.
From the router, I can ping anything on the internet.
So it appears that NAT is not working, but I can't figure out why. Here's my config:
1721#sh run
Building configuration...
Current configuration : 956 bytes
!
! No configuration change since last restart
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 *****************
enable password 7 ***************
!
memory-size iomem 20
no aaa new-model
ip subnet-zero
no ip routing
!
!
!
no ip cef
!
!
!
!
!
interface Ethernet0
ip address dhcp
ip nat outside
no ip route-cache
half-duplex
!
interface FastEthernet0
ip address 192.168.50.1 255.255.255.0
ip nat inside
no ip route-cache
speed auto
full-duplex
!
interface Serial0
no ip address
no ip route-cache
shutdown
!
ip nat inside source list NAT interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 dhcp
no ip http server
!
!
ip access-list standard NAT
permit 192.168.50.0 0.0.0.255
!
line con 0
logging synchronous
line aux 0
line vty 0 4
password 7 ****************
login
!
end
1721#
I have a Wic-1ENET card in the router, which serves as the WAN interface that FIOS plugs into. IP addressing is done via DHCP. Note; I did have to clone the MAC Address of the Verizon router, before it would assign me an IP.
My computer is connected via cross-over cable to the FastEthernet interface of the router.
From the PC, I can ping both interfaces on the router...but nothing past that.
From the router, I can ping anything on the internet.
So it appears that NAT is not working, but I can't figure out why. Here's my config:
1721#sh run
Building configuration...
Current configuration : 956 bytes
!
! No configuration change since last restart
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 1721
!
boot-start-marker
boot-end-marker
!
enable secret 5 *****************
enable password 7 ***************
!
memory-size iomem 20
no aaa new-model
ip subnet-zero
no ip routing
!
!
!
no ip cef
!
!
!
!
!
interface Ethernet0
ip address dhcp
ip nat outside
no ip route-cache
half-duplex
!
interface FastEthernet0
ip address 192.168.50.1 255.255.255.0
ip nat inside
no ip route-cache
speed auto
full-duplex
!
interface Serial0
no ip address
no ip route-cache
shutdown
!
ip nat inside source list NAT interface Ethernet0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 dhcp
no ip http server
!
!
ip access-list standard NAT
permit 192.168.50.0 0.0.0.255
!
line con 0
logging synchronous
line aux 0
line vty 0 4
password 7 ****************
login
!
end
1721#