I am wondering if anyone has seen this problem and how I might resolve it. I am setting up a config for telnet into a DB9 console on another type of device. The device works properly as I can connect to it through hyperterm ANSI 9600N81 and it looks fine. However when I telnet through my 4A/S, I get the proper letters, but the letters are in the wrong order. They are not random ascii chars as I would normally see with the improper speed, rather the letters are displaying in the wrong order. The jumbled words are the same each time. The following is my config, followed by a sample output, and finally a proper output from hyperterm. Any help would be appreciated!
Router Config:
Building configuration...
Current configuration : 953 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname upstest
!
!
ip subnet-zero
!
!
ip host ups 2036 192.168.1.101
!
!
!
!
interface Loopback0
ip address 192.168.1.101 255.255.255.255
!
interface Serial1/0
no ip address
shutdown
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Group-Async1
physical-layer async
ip unnumbered Loopback0
encapsulation ppp
group-range 36 36
!
ip classless
ip http server
ip pim bidir-enable
!
!
!
line con 0
line 36
session-timeout 5
exec-timeout 0 0
no flush-at-activation
session-disconnect-warning 20
transport preferred telnet
transport input all
stopbits 1
line aux 0
line vty 0 4
!
!
end
SAMPLE OUTPUT FROM ROUTER:
upstest>ups
Trying ups (192.168.1.101, 2036)... Open
KSAT : 0fnoCn gif todnuoni ,aetsap d1 ssnac eb etne dermorfnoc elosO_
ONNWUNEDREBM > :
PROPER OUTPUT FROM HYPERTERM:
TASK0 : Config not found, instead pass 1 can be entered from console
_OWNNODENUMBER: >
Router Config:
Building configuration...
Current configuration : 953 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname upstest
!
!
ip subnet-zero
!
!
ip host ups 2036 192.168.1.101
!
!
!
!
interface Loopback0
ip address 192.168.1.101 255.255.255.255
!
interface Serial1/0
no ip address
shutdown
!
interface Serial1/1
no ip address
shutdown
!
interface Serial1/2
no ip address
shutdown
!
interface Group-Async1
physical-layer async
ip unnumbered Loopback0
encapsulation ppp
group-range 36 36
!
ip classless
ip http server
ip pim bidir-enable
!
!
!
line con 0
line 36
session-timeout 5
exec-timeout 0 0
no flush-at-activation
session-disconnect-warning 20
transport preferred telnet
transport input all
stopbits 1
line aux 0
line vty 0 4
!
!
end
SAMPLE OUTPUT FROM ROUTER:
upstest>ups
Trying ups (192.168.1.101, 2036)... Open
KSAT : 0fnoCn gif todnuoni ,aetsap d1 ssnac eb etne dermorfnoc elosO_
ONNWUNEDREBM > :
PROPER OUTPUT FROM HYPERTERM:
TASK0 : Config not found, instead pass 1 can be entered from console
_OWNNODENUMBER: >