I don't know what's wrong with me, but I am having a heck of a time getting a switch config'd to use.... The switch is plugged into the network via FastEthernet0/1 to a quad, but shows down/down, the VLAN is up/up, the port I have a pc connected to is up/up. What the heck am I missing?? I thought maybe the port modules were bad, so I replaced the switch with a new one and the problem still exists..
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname TMS06
!
enable secret 5 $1$DG70$JJVAVEMOQ7LadRz2EmgYk1
!
!
!
!
!
clock timezone EST -5
clock summer-time EDT recurring
spanning-tree uplinkfast
!
ip subnet-zero
no ip source-route
no ip finger
no ip domain-lookup
ip domain-name tmsco.com
!
cluster commander-address 0001.9634.7640 member 2 name TMSETHER
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address 10.53.1.15 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
ip default-gateway 10.53.1.1
snmp-server engineID local 0000000902000008E315D4C0
snmp-server community tmssnmp RO
snmp-server community tmssnmp@es2 RO
snmp-server community private RW
snmp-server community public RO
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
end
Any ideas?
Current configuration:
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname TMS06
!
enable secret 5 $1$DG70$JJVAVEMOQ7LadRz2EmgYk1
!
!
!
!
!
clock timezone EST -5
clock summer-time EDT recurring
spanning-tree uplinkfast
!
ip subnet-zero
no ip source-route
no ip finger
no ip domain-lookup
ip domain-name tmsco.com
!
cluster commander-address 0001.9634.7640 member 2 name TMSETHER
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface VLAN1
ip address 10.53.1.15 255.255.255.0
no ip directed-broadcast
no ip route-cache
!
ip default-gateway 10.53.1.1
snmp-server engineID local 0000000902000008E315D4C0
snmp-server community tmssnmp RO
snmp-server community tmssnmp@es2 RO
snmp-server community private RW
snmp-server community public RO
!
line con 0
transport input none
stopbits 1
line vty 0 4
login
line vty 5 15
login
!
end
Any ideas?