Hi all,
I gone through the following config.Its using ospf protocol
which enough for routing the data.BUT WHY A STATIC ROUTE HAS BEEN CONFIGURED IN ADDITION TO OSPF.
Pls help.
Cheers,
nik
Using 1143 out of 29688 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname xyz
!
enable secret jkvkjfv
!
memory-size iomem 15
ip subnet-zero
!
!
!
!
!
!
!
interface Loopback0
description "Loopback Interface"
ip address x.x.x.x 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0/0
ip address x.x.x.x 255.255.255.240
no ip directed-broadcast
!
interface Ethernet0/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/0
bandwidth 64
ip address x.x.x.x 255.255.255.252
no ip directed-broadcast
no ip mroute-cache
!
interface Serial1/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/2
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/3
no ip address
no ip directed-broadcast
shutdown
!
router ospf xxxx
network x.x.x.x 0.0.255.255 area xx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1/0
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password xyz
login
!
end
I gone through the following config.Its using ospf protocol
which enough for routing the data.BUT WHY A STATIC ROUTE HAS BEEN CONFIGURED IN ADDITION TO OSPF.
Pls help.
Cheers,
nik
Using 1143 out of 29688 bytes
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname xyz
!
enable secret jkvkjfv
!
memory-size iomem 15
ip subnet-zero
!
!
!
!
!
!
!
interface Loopback0
description "Loopback Interface"
ip address x.x.x.x 255.255.255.255
no ip directed-broadcast
!
interface Ethernet0/0
ip address x.x.x.x 255.255.255.240
no ip directed-broadcast
!
interface Ethernet0/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/0
bandwidth 64
ip address x.x.x.x 255.255.255.252
no ip directed-broadcast
no ip mroute-cache
!
interface Serial1/1
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/2
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1/3
no ip address
no ip directed-broadcast
shutdown
!
router ospf xxxx
network x.x.x.x 0.0.255.255 area xx
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial1/0
!
!
line con 0
transport input none
line aux 0
line vty 0 4
password xyz
login
!
end