almegaAkil
MIS
Ok i have a cisco 3640 router that is configured to connect to a satellite network through a modem. Everytime the satelllite takes a hit we have to restart the modem to get the circuit back up. Nothing is wrong on the satllite side since every othe customer seems to be running fine. Currently we have a constant ping running between the router and our connection to the satellite connection to act as a sort of keep alive.
we also have a redundant 128k leased line connection that is supposed to automatically come online in case of any loss of connection to the satellite
Is there a way to troubleshoot this? I'm thinking that there is some problem with the router keep alive that it sends. Can anyone help me??? My current configuration is below
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password 12345
!
!
!
!
!
ip subnet-zero
!
cns event-service server
!
!
!
!
!
interface Ethernet0/0
ip address 63.211.9.193 255.255.255.224
no ip directed-broadcast
!
interface Serial0/0
ip address 196.123.134.46 255.255.255.252
no ip directed-broadcast
!
interface Serial0/1
ip address 63.211.9.126 255.255.255.252
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 0.0.0.0 0.0.0.0 Serial0/0 255
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password 54321
login
!
end
we also have a redundant 128k leased line connection that is supposed to automatically come online in case of any loss of connection to the satellite
Is there a way to troubleshoot this? I'm thinking that there is some problem with the router keep alive that it sends. Can anyone help me??? My current configuration is below
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable password 12345
!
!
!
!
!
ip subnet-zero
!
cns event-service server
!
!
!
!
!
interface Ethernet0/0
ip address 63.211.9.193 255.255.255.224
no ip directed-broadcast
!
interface Serial0/0
ip address 196.123.134.46 255.255.255.252
no ip directed-broadcast
!
interface Serial0/1
ip address 63.211.9.126 255.255.255.252
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/1
ip route 0.0.0.0 0.0.0.0 Serial0/0 255
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
exec-timeout 0 0
password 54321
login
!
end