Hi,
I want to implement QoS for voip in wan links beetween sites.I have 3 sites connected to my Headquarters each link 10M.
In my Headquarters i have the following config in router:
class-map match-all platinum
match ip dscp ef
class-map match-all best-effort
match ip dscp default
!
!
policy-map AVVID
class platinum
priority 10000
class best-effort
bandwidth percent 65
interface FastEthernet0/0
description Connection from service provider
bandwidth 100000
no ip address
service-policy output AVVID
load-interval 30
speed 100
full-duplex
!
interface FastEthernet0/0.84
bandwidth 10000
encapsulation dot1Q 84
ip address XXXXXXXXXXX
traffic-shape rate 10000000 250000 250000 1000
!
interface FastEthernet0/0.85
bandwidth 10000
encapsulation dot1Q 85
ip address XXXXXXXXXX
traffic-shape rate 10000000 250000 250000 1000
!
interface FastEthernet0/0.151
bandwidth 10000
encapsulation dot1Q 151
ip address XXXXXXXXXXXXXXXXXXXXXXX
traffic-shape rate 10000000 250000 250000 1000
My question is:
My service provider told me to configure interface fa 0/0 wiht bandwith 100000.
In my policy-map command priority 10000 is reserving 10000 from wich sub-interface?
If i want reserve for example 4000 in each sub-interface what should i configure?
Regards,
MC
I want to implement QoS for voip in wan links beetween sites.I have 3 sites connected to my Headquarters each link 10M.
In my Headquarters i have the following config in router:
class-map match-all platinum
match ip dscp ef
class-map match-all best-effort
match ip dscp default
!
!
policy-map AVVID
class platinum
priority 10000
class best-effort
bandwidth percent 65
interface FastEthernet0/0
description Connection from service provider
bandwidth 100000
no ip address
service-policy output AVVID
load-interval 30
speed 100
full-duplex
!
interface FastEthernet0/0.84
bandwidth 10000
encapsulation dot1Q 84
ip address XXXXXXXXXXX
traffic-shape rate 10000000 250000 250000 1000
!
interface FastEthernet0/0.85
bandwidth 10000
encapsulation dot1Q 85
ip address XXXXXXXXXX
traffic-shape rate 10000000 250000 250000 1000
!
interface FastEthernet0/0.151
bandwidth 10000
encapsulation dot1Q 151
ip address XXXXXXXXXXXXXXXXXXXXXXX
traffic-shape rate 10000000 250000 250000 1000
My question is:
My service provider told me to configure interface fa 0/0 wiht bandwith 100000.
In my policy-map command priority 10000 is reserving 10000 from wich sub-interface?
If i want reserve for example 4000 in each sub-interface what should i configure?
Regards,
MC