LedZepRock
MIS
Hello
We have a Cisco 2600 series, and it will need to make many ISDN connections. I am starting with just two, but I cant get them to share the ISDN connected to the router (3 ISDN at this point) Dialer1 connects and works 100% but Dialer2 always says this each time I try the connection...
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
Any pointers to where I am going wrong????
Thanks, Simon
------------------------------------------------------------
Building configuration...
Current configuration : 2747 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Failover_2600
!
enable secret xxxxx
enable password xxxxx
!
ip subnet-zero
!
!
no ip domain-lookup
!
isdn switch-type basic-net3
!
!
!
interface FastEthernet0/0
ip address 192.168.101.96 255.255.255.0
ip nat inside
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI1/0
mtu 1400
no ip address
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer rotary-group 1
isdn switch-type basic-net3
no cdp enable
!
interface BRI1/1
mtu 1400
no ip address
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer rotary-group 1
isdn switch-type basic-net3
no cdp enable
!
interface BRI1/2
mtu 1400
no ip address
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface BRI1/3
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/4
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/5
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/6
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/7
no ip address
shutdown
isdn switch-type basic-net3
!
interface Async1
no ip address
no ip mroute-cache
shutdown
pulse-time 0
!
interface Async2
no ip address
shutdown
!
interface Dialer1
mtu 1400
ip address negotiated
ip nat outside
encapsulation ppp
no ip split-horizon
dialer in-band
dialer rotor best
dialer string xxxxxxxxxx
dialer hold-queue 10
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp pap sent-username xxxxx password xxxxxx
ppp multilink
multilink load-threshold 25 either
!
interface Dialer2
ip address negotiated
ip nat outside
encapsulation ppp
no ip split-horizon
dialer in-band
dialer string xxxxxxxxx
dialer hold-queue 10
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp pap sent-username xxxxxxxx password xxxxxx
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route xxx.xxx.xxx.xxx 255.255.255.0 Dialer2
ip route xxx.xxx.xxx.xxx 255.255.255.0 Dialer1
no ip http server
ip pim bidir-enable
!
!
logging 192.168.101.250
access-list 1 permit 192.168.101.0 0.0.0.255
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
password xxxxxxxx
login
line 1 2
stopbits 1
speed 115200
line aux 0
line vty 0 4
password xxxxxxxxx
login
!
!
end
Failover_2600#
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
We have a Cisco 2600 series, and it will need to make many ISDN connections. I am starting with just two, but I cant get them to share the ISDN connected to the router (3 ISDN at this point) Dialer1 connects and works 100% but Dialer2 always says this each time I try the connection...
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
Any pointers to where I am going wrong????
Thanks, Simon
------------------------------------------------------------
Building configuration...
Current configuration : 2747 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Failover_2600
!
enable secret xxxxx
enable password xxxxx
!
ip subnet-zero
!
!
no ip domain-lookup
!
isdn switch-type basic-net3
!
!
!
interface FastEthernet0/0
ip address 192.168.101.96 255.255.255.0
ip nat inside
duplex auto
speed auto
no cdp enable
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface BRI1/0
mtu 1400
no ip address
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer rotary-group 1
isdn switch-type basic-net3
no cdp enable
!
interface BRI1/1
mtu 1400
no ip address
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer rotary-group 1
isdn switch-type basic-net3
no cdp enable
!
interface BRI1/2
mtu 1400
no ip address
ip nat outside
encapsulation ppp
no ip mroute-cache
dialer rotary-group 1
dialer-group 1
isdn switch-type basic-net3
no cdp enable
!
interface BRI1/3
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/4
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/5
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/6
no ip address
shutdown
isdn switch-type basic-net3
!
interface BRI1/7
no ip address
shutdown
isdn switch-type basic-net3
!
interface Async1
no ip address
no ip mroute-cache
shutdown
pulse-time 0
!
interface Async2
no ip address
shutdown
!
interface Dialer1
mtu 1400
ip address negotiated
ip nat outside
encapsulation ppp
no ip split-horizon
dialer in-band
dialer rotor best
dialer string xxxxxxxxxx
dialer hold-queue 10
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp pap sent-username xxxxx password xxxxxx
ppp multilink
multilink load-threshold 25 either
!
interface Dialer2
ip address negotiated
ip nat outside
encapsulation ppp
no ip split-horizon
dialer in-band
dialer string xxxxxxxxx
dialer hold-queue 10
dialer-group 1
no cdp enable
ppp authentication chap pap callin
ppp pap sent-username xxxxxxxx password xxxxxx
!
ip nat inside source list 1 interface Dialer1 overload
ip classless
ip route xxx.xxx.xxx.xxx 255.255.255.0 Dialer2
ip route xxx.xxx.xxx.xxx 255.255.255.0 Dialer1
no ip http server
ip pim bidir-enable
!
!
logging 192.168.101.250
access-list 1 permit 192.168.101.0 0.0.0.255
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 0 0
password xxxxxxxx
login
line 1 2
stopbits 1
speed 115200
line aux 0
line vty 0 4
password xxxxxxxxx
login
!
!
end
Failover_2600#
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer
2w4d: Di2 DDR: No free dialer - starting fast idle timer