Hi,
I want to host a server for a half-life MOD and in order to do so i need to forward for 27015. I use this commmand;
ip nat inside source static [tcp or udp] [IP] [PORT #] interface e1/0 [PORT #]
My set up is
[ Modem ]----------e1/0[ Router ]e/0-----[inisde network]
Current configuration : 1956 bytes
!
! NVRAM config last updated at 02:21:23 UTC Mon Jun 28 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname o3Rat
!
enable secret 5 $1$IeJ5$BuqLtGxzx6WS1RaKO1UGg.
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.10
!
ip dhcp pool MSHOME
default-router 192.168.1.1
dns-server 64.233.217.2 64.233.217.3
lease 4
!
ip audit notify log
ip audit po max-events 100
!
interface Ethernet0/0
description ROUTER to SWITCH connection
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Ethernet1/0
description LAN to WAN connection
ip address dhcp
ip nat outside
half-duplex
!
ip nat inside source list 102 interface Ethernet1/0 overload
ip nat inside source static tcp 192.168.1.2 5190 interface Ethernet1/0 5190
ip nat inside source static tcp 192.168.1.2 6889 interface Ethernet1/0 6889
ip nat inside source static tcp 192.168.1.2 6888 interface Ethernet1/0 6888
ip nat inside source static tcp 192.168.1.2 6887 interface Ethernet1/0 6887
ip nat inside source static tcp 192.168.1.2 6886 interface Ethernet1/0 6886
ip nat inside source static tcp 192.168.1.2 6885 interface Ethernet1/0 6885
ip nat inside source static tcp 192.168.1.2 6884 interface Ethernet1/0 6884
ip nat inside source static tcp 192.168.1.2 6883 interface Ethernet1/0 6883
ip nat inside source static tcp 192.168.1.2 6882 interface Ethernet1/0 6882
ip nat inside source static tcp 192.168.1.2 6881 interface Ethernet1/0 6881
ip classless
ip http server
!
access-list 102 permit ip 0.0.0.0 192.168.1.255 any
!
line con 0
password 7 150A0E0F113E2E36
login
line aux 0
line vty 0 4
password 7 0717244F5B1D1C17
login
!
end
I want to host a server for a half-life MOD and in order to do so i need to forward for 27015. I use this commmand;
ip nat inside source static [tcp or udp] [IP] [PORT #] interface e1/0 [PORT #]
My set up is
[ Modem ]----------e1/0[ Router ]e/0-----[inisde network]
Current configuration : 1956 bytes
!
! NVRAM config last updated at 02:21:23 UTC Mon Jun 28 2004
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname o3Rat
!
enable secret 5 $1$IeJ5$BuqLtGxzx6WS1RaKO1UGg.
!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
ip dhcp excluded-address 192.168.1.3
ip dhcp excluded-address 192.168.1.10
!
ip dhcp pool MSHOME
default-router 192.168.1.1
dns-server 64.233.217.2 64.233.217.3
lease 4
!
ip audit notify log
ip audit po max-events 100
!
interface Ethernet0/0
description ROUTER to SWITCH connection
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Ethernet1/0
description LAN to WAN connection
ip address dhcp
ip nat outside
half-duplex
!
ip nat inside source list 102 interface Ethernet1/0 overload
ip nat inside source static tcp 192.168.1.2 5190 interface Ethernet1/0 5190
ip nat inside source static tcp 192.168.1.2 6889 interface Ethernet1/0 6889
ip nat inside source static tcp 192.168.1.2 6888 interface Ethernet1/0 6888
ip nat inside source static tcp 192.168.1.2 6887 interface Ethernet1/0 6887
ip nat inside source static tcp 192.168.1.2 6886 interface Ethernet1/0 6886
ip nat inside source static tcp 192.168.1.2 6885 interface Ethernet1/0 6885
ip nat inside source static tcp 192.168.1.2 6884 interface Ethernet1/0 6884
ip nat inside source static tcp 192.168.1.2 6883 interface Ethernet1/0 6883
ip nat inside source static tcp 192.168.1.2 6882 interface Ethernet1/0 6882
ip nat inside source static tcp 192.168.1.2 6881 interface Ethernet1/0 6881
ip classless
ip http server
!
access-list 102 permit ip 0.0.0.0 192.168.1.255 any
!
line con 0
password 7 150A0E0F113E2E36
login
line aux 0
line vty 0 4
password 7 0717244F5B1D1C17
login
!
end