I have a Cisco 831 Router that I'm trying to put on a business cable line.
I cannot get the router to see anything outside of the router. Does the config look ok?
Thank you for your help.
Using 1300 out of 131072 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname lanrouter
!
enable secret 5 .
enable password .
!
username CRWS_Prem privilege 15 password 0 $1$W1fA$o1oSEpa1038159184
username CRWS_Shashi privilege 15 password 0 $1$W1fA$o1oSEpa161697005
username CRWS_Kannan privilege 15 password 0 $1$W1fA$o1oSEpa1040563783
username CRWS_Jaidil privilege 15 password 0 $1$W1fA$o1oSEpa904997320
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
interface Ethernet0
description Internal LAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
no ip mroute-cache
hold-queue 100 out
!
interface Ethernet1
description External WAN
ip address x.x.x.x 255.255.255.224
ip nat outside
no ip mroute-cache
!
ip default-gateway x.x.x.x
ip nat inside source list 1 interface Ethernet0 overload
no ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet1
no ip http server
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
snmp-server community liti RO
snmp-server enable traps tty
!
line con 0
no modem enable
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 120 0
password .
login local
length 0
!
scheduler max-task-time 5000
end
I cannot get the router to see anything outside of the router. Does the config look ok?
Thank you for your help.
Using 1300 out of 131072 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname lanrouter
!
enable secret 5 .
enable password .
!
username CRWS_Prem privilege 15 password 0 $1$W1fA$o1oSEpa1038159184
username CRWS_Shashi privilege 15 password 0 $1$W1fA$o1oSEpa161697005
username CRWS_Kannan privilege 15 password 0 $1$W1fA$o1oSEpa1040563783
username CRWS_Jaidil privilege 15 password 0 $1$W1fA$o1oSEpa904997320
ip subnet-zero
!
ip audit notify log
ip audit po max-events 100
!
!
!
!
interface Ethernet0
description Internal LAN
ip address 192.168.0.1 255.255.255.0
ip nat inside
no ip mroute-cache
hold-queue 100 out
!
interface Ethernet1
description External WAN
ip address x.x.x.x 255.255.255.224
ip nat outside
no ip mroute-cache
!
ip default-gateway x.x.x.x
ip nat inside source list 1 interface Ethernet0 overload
no ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet1
no ip http server
!
!
access-list 1 permit 192.168.0.0 0.0.0.255
snmp-server community liti RO
snmp-server enable traps tty
!
line con 0
no modem enable
stopbits 1
line aux 0
stopbits 1
line vty 0 4
exec-timeout 120 0
password .
login local
length 0
!
scheduler max-task-time 5000
end