kingdomware
Programmer
Hi
I have 5 MLPPP configured T-1s. 3 Ts (Multilink2) from one provider and 2 (Multilink1)from another.
The problem I am having is getting to the internet with the 3T provider when I put the ip information in a PC. When I ping sites like yahoo.com, it seems (Multilink2) is trying to go through (Multilink1) which is being denied. Can someone look at my running config and ip route to see if I am doing something wrong? I think it is my IP route but I am not sure. The IPS are not real.
Thanks
Current configuration : 2970 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HQ
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
!
!
ip cef
no ip domain lookup
!
interface Multilink1
ip address 124.287.126.230 255.255.255.252
no keepalive
no cdp enable
ppp chap hostname 124.287.126.230-202-555-1234
ppp multilink
ppp multilink fragment disable
ppp multilink group 1
!
interface Multilink2
ip address 69.13.45.34 255.255.255.252
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink group 2
!
interface FastEthernet0/0
description connection to customer LAN
ip address 124.182.180.93 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Serial0/0
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname 124.287.126.230-202-555-1234
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname 124.287.126.230-202-555-1234
ppp multilink
ppp multilink group 1
!
interface FastEthernet2/0
description connection to customer LAN
ip address 116.94.147.29 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Serial2/0
bandwidth 1536
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
tx-ring-limit 26
tx-queue-limit 26
no keepalive
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 2
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial2/1
bandwidth 1536
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
tx-ring-limit 26
tx-queue-limit 26
no keepalive
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 2
!
interface FastEthernet3/0
description connection to customer LAN
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
shutdown
duplex auto
speed auto
no cdp enable
!
interface Serial3/0
bandwidth 1536
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
tx-ring-limit 26
tx-queue-limit 26
no keepalive
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 2
!
interface FastEthernet3/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial3/1
no ip address
shutdown
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 Multilink1
ip route 0.0.0.0 0.0.0.0 69.13.45.33
!
!
!
snmp-server community public RO
snmp-server enable traps tty
!
!
!
control-plane
!
line con 0
exec-timeout 0 0
login
line aux 0
line vty 0 4
login
!
!
end
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 69.13.45.33 to network 0.0.0.0
69.13.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 69.13.45.33/32 is directly connected, Multilink2
C 69.13.45.32/30 is directly connected, Multilink2
116.94.147.0/27 is subnetted, 1 subnets
C 116.94.147.28 is directly connected, FastEthernet2/0
124.0.0.0/8 is variably subnetted, 3 subnets, 3 masks
C 124.182.180.92/26 is directly connected, FastEthernet0/0
C 124.287.126.229/32 is directly connected, Multilink1
C 124.287.126.228/30 is directly connected, Multilink1
S* 0.0.0.0/0 [1/0] via 69.13.45.33
is directly connected, Multilink1
I have 5 MLPPP configured T-1s. 3 Ts (Multilink2) from one provider and 2 (Multilink1)from another.
The problem I am having is getting to the internet with the 3T provider when I put the ip information in a PC. When I ping sites like yahoo.com, it seems (Multilink2) is trying to go through (Multilink1) which is being denied. Can someone look at my running config and ip route to see if I am doing something wrong? I think it is my IP route but I am not sure. The IPS are not real.
Thanks
Current configuration : 2970 bytes
!
version 12.4
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname HQ
!
boot-start-marker
boot-end-marker
!
no aaa new-model
!
resource policy
!
!
!
ip cef
no ip domain lookup
!
interface Multilink1
ip address 124.287.126.230 255.255.255.252
no keepalive
no cdp enable
ppp chap hostname 124.287.126.230-202-555-1234
ppp multilink
ppp multilink fragment disable
ppp multilink group 1
!
interface Multilink2
ip address 69.13.45.34 255.255.255.252
no cdp enable
ppp multilink
ppp multilink fragment disable
ppp multilink group 2
!
interface FastEthernet0/0
description connection to customer LAN
ip address 124.182.180.93 255.255.255.192
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Serial0/0
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname 124.287.126.230-202-555-1234
ppp multilink
ppp multilink group 1
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/1
no ip address
encapsulation ppp
no cdp enable
ppp chap hostname 124.287.126.230-202-555-1234
ppp multilink
ppp multilink group 1
!
interface FastEthernet2/0
description connection to customer LAN
ip address 116.94.147.29 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
duplex auto
speed auto
no cdp enable
!
interface Serial2/0
bandwidth 1536
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
tx-ring-limit 26
tx-queue-limit 26
no keepalive
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 2
!
interface FastEthernet2/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial2/1
bandwidth 1536
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
tx-ring-limit 26
tx-queue-limit 26
no keepalive
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 2
!
interface FastEthernet3/0
description connection to customer LAN
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
no ip mroute-cache
shutdown
duplex auto
speed auto
no cdp enable
!
interface Serial3/0
bandwidth 1536
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
tx-ring-limit 26
tx-queue-limit 26
no keepalive
no fair-queue
no cdp enable
ppp multilink
ppp multilink group 2
!
interface FastEthernet3/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial3/1
no ip address
shutdown
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 Multilink1
ip route 0.0.0.0 0.0.0.0 69.13.45.33
!
!
!
snmp-server community public RO
snmp-server enable traps tty
!
!
!
control-plane
!
line con 0
exec-timeout 0 0
login
line aux 0
line vty 0 4
login
!
!
end
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
E1 - OSPF external type 1, E2 - OSPF external type 2
i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
ia - IS-IS inter area, * - candidate default, U - per-user static route
o - ODR, P - periodic downloaded static route
Gateway of last resort is 69.13.45.33 to network 0.0.0.0
69.13.0.0/16 is variably subnetted, 2 subnets, 2 masks
C 69.13.45.33/32 is directly connected, Multilink2
C 69.13.45.32/30 is directly connected, Multilink2
116.94.147.0/27 is subnetted, 1 subnets
C 116.94.147.28 is directly connected, FastEthernet2/0
124.0.0.0/8 is variably subnetted, 3 subnets, 3 masks
C 124.182.180.92/26 is directly connected, FastEthernet0/0
C 124.287.126.229/32 is directly connected, Multilink1
C 124.287.126.228/30 is directly connected, Multilink1
S* 0.0.0.0/0 [1/0] via 69.13.45.33
is directly connected, Multilink1