I currently have a client who is removing his old CSU/DSU and wants to put up a Cisco 1721 with WIC's on each end. The link is a T1 through Verizon and I currently have them bridged. The base location currently resides the DHCP, Internet, and other network resources. The Remote Location resides a Building Server.
BASE LOCATION REMOTE LOCATION
| |
| |
| |
Switch --(Router A)---(Router B)-- Switch
| |
| |
Workstations Workstations
The problem is the bridge and I do not like it. It has become a pain in the ass and is not reliable at all. Both Remote and Base locations are on a 206.x.x.x IP and 255.255.255.0 Subnet. My configs are at the bottom for better explanation.
Router A/Base:
Current configuration : 872 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname B2110T1
!
enable secret 5 $1$WkBs$kWAOHaHw1WwllAWWnZaRK.
!
ip subnet-zero
!
bridge irb
!
interface FastEthernet0
no ip address
speed auto
full-duplex
bridge-group 1
!
interface Serial0
description Connected to T1
no ip address
encapsulation HDLC
no fair-queue
bridge-group 1
!
interface BVI1
ip address 206.x.x.x 255.255.255.0
!
ip classless
no ip http server
!
!
snmp-server community public RO
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
password
login
line aux 0
password
line vty 0 4
password
login
!
end
B2110T1#
---------------------------------------------------
Router B/Remote:
Current configuration : 822 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname B8111T1
!
enable secret 5
!
ip subnet-zero
!
!
bridge irb
!
!
interface FastEthernet0
description Connected to LSTF Switch
no ip address
speed auto
full-duplex
bridge-group 1
!
interface Serial0
no ip address
encapsulation HDLC
bridge-group 1
!
interface BVI1
ip address 206.x.x.x 255.255.255.0
!
ip classless
no ip http server
!
snmp-server community public RO
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
password
login
line aux 0
line vty 0 4
password
login
!
no scheduler allocate
end
B8111T1#
Is there a better way to route these locations
Thanx
BASE LOCATION REMOTE LOCATION
| |
| |
| |
Switch --(Router A)---(Router B)-- Switch
| |
| |
Workstations Workstations
The problem is the bridge and I do not like it. It has become a pain in the ass and is not reliable at all. Both Remote and Base locations are on a 206.x.x.x IP and 255.255.255.0 Subnet. My configs are at the bottom for better explanation.
Router A/Base:
Current configuration : 872 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname B2110T1
!
enable secret 5 $1$WkBs$kWAOHaHw1WwllAWWnZaRK.
!
ip subnet-zero
!
bridge irb
!
interface FastEthernet0
no ip address
speed auto
full-duplex
bridge-group 1
!
interface Serial0
description Connected to T1
no ip address
encapsulation HDLC
no fair-queue
bridge-group 1
!
interface BVI1
ip address 206.x.x.x 255.255.255.0
!
ip classless
no ip http server
!
!
snmp-server community public RO
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
password
login
line aux 0
password
line vty 0 4
password
login
!
end
B2110T1#
---------------------------------------------------
Router B/Remote:
Current configuration : 822 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname B8111T1
!
enable secret 5
!
ip subnet-zero
!
!
bridge irb
!
!
interface FastEthernet0
description Connected to LSTF Switch
no ip address
speed auto
full-duplex
bridge-group 1
!
interface Serial0
no ip address
encapsulation HDLC
bridge-group 1
!
interface BVI1
ip address 206.x.x.x 255.255.255.0
!
ip classless
no ip http server
!
snmp-server community public RO
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
password
login
line aux 0
line vty 0 4
password
login
!
no scheduler allocate
end
B8111T1#
Is there a better way to route these locations
Thanx