Good evening to you all
I need your help
Ok, so this is the situation: I have 2 separate offices which need to communicate with each other. For that purpose we have 2 basic ISDN accesses on the offices. And now we have to configure 2 Cisco Series 870 so that one of the offices can access a printer on the other office.
Here are the Ip´s in question:
Local Network on Office A: 10.112.148.0 - 255.255.255.0
WAN IP of Office A Router:10.112.150.5 - 255.255.255.252
Office B Printer: 10.112.149.6 - 255.255.255.252
WAN IP of Office B Router:10.112.150.6 - 255.255.255.252
Office B IDSN Dial Up Number: 222222222
Ok...so the purpose is, when someone in office A needs to print something on office B, the office A router dials up to the office B router which accepts it´s calls.
I´ve configured the routers, and I wanted to know if they are correctly configured. Please check it out, and if you see anything wrong please tell me.
----------------------------------------------------------
Office A Router:
Current configuration : 1424 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname officeA_876
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dpxO$C3t8Pnn3qhusPXC0ZiTAb1
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
!
isdn switch-type basic-net3
!
!
username remoteOfficeB_876 password 0 remoteprinter
username User privilege 15 password 0 User
!
!
!
!
!
interface BRI0
ip address 10.112.150.5 255.255.255.252
encapsulation ppp
dialer idle-timeout 30
dialer map ip 10.112.150.6 name remoteOfficeB_876 222222222
dialer-group 1
isdn switch-type basic-net3
arp arpa
arp timeout 0
ppp authentication chap callin
no shut
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
duplex full
speed 100
no shut
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.112.148.5 255.255.255.0
no shut
!
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0
ip route 10.112.149.0 255.255.255.0 10.112.150.6
!
no ip http server
no ip http secure-server
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 0 0
login local
transport input all
transport output all
!
scheduler max-task-time 5000
end
----------------------------------------------------------
Office B Router:
Current configuration : 1629 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname remoteOfficeB_876
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$7DEw$HLRW/cA2h5uiAbPMarEcG.
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
no ip domain lookup
!
isdn switch-type basic-net3
!
!
username user privilege 15 password 0 user
username officeA_876 password 0 remoteprinter
!
!
!
!
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
duplex full
speed 100
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description Printer HP Laserjet
ip address 10.112.149.5 255.255.255.252
!
interface Dialer1
ip address 10.112.150.6 255.255.255.252
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
!
access-list 101 permit ip 10.112.148.0 0.0.0.255 host 10.112.149.6
access-list 101 permit tcp 10.112.148.0 0.0.0.255 host 10.112.149.5
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
----------------------------------------------------------
Any help is apreciated
Thkx
I need your help
Ok, so this is the situation: I have 2 separate offices which need to communicate with each other. For that purpose we have 2 basic ISDN accesses on the offices. And now we have to configure 2 Cisco Series 870 so that one of the offices can access a printer on the other office.
Here are the Ip´s in question:
Local Network on Office A: 10.112.148.0 - 255.255.255.0
WAN IP of Office A Router:10.112.150.5 - 255.255.255.252
Office B Printer: 10.112.149.6 - 255.255.255.252
WAN IP of Office B Router:10.112.150.6 - 255.255.255.252
Office B IDSN Dial Up Number: 222222222
Ok...so the purpose is, when someone in office A needs to print something on office B, the office A router dials up to the office B router which accepts it´s calls.
I´ve configured the routers, and I wanted to know if they are correctly configured. Please check it out, and if you see anything wrong please tell me.
----------------------------------------------------------
Office A Router:
Current configuration : 1424 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname officeA_876
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dpxO$C3t8Pnn3qhusPXC0ZiTAb1
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
!
isdn switch-type basic-net3
!
!
username remoteOfficeB_876 password 0 remoteprinter
username User privilege 15 password 0 User
!
!
!
!
!
interface BRI0
ip address 10.112.150.5 255.255.255.252
encapsulation ppp
dialer idle-timeout 30
dialer map ip 10.112.150.6 name remoteOfficeB_876 222222222
dialer-group 1
isdn switch-type basic-net3
arp arpa
arp timeout 0
ppp authentication chap callin
no shut
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
duplex full
speed 100
no shut
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
ip address 10.112.148.5 255.255.255.0
no shut
!
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0
ip route 10.112.149.0 255.255.255.0 10.112.150.6
!
no ip http server
no ip http secure-server
!
access-list 101 permit ip any any
dialer-list 1 protocol ip list 101
!
control-plane
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
exec-timeout 0 0
login local
transport input all
transport output all
!
scheduler max-task-time 5000
end
----------------------------------------------------------
Office B Router:
Current configuration : 1629 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname remoteOfficeB_876
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5 $1$7DEw$HLRW/cA2h5uiAbPMarEcG.
enable password cisco
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
no ip domain lookup
!
isdn switch-type basic-net3
!
!
username user privilege 15 password 0 user
username officeA_876 password 0 remoteprinter
!
!
!
!
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
!
interface FastEthernet0
duplex full
speed 100
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
description Printer HP Laserjet
ip address 10.112.149.5 255.255.255.252
!
interface Dialer1
ip address 10.112.150.6 255.255.255.252
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication chap
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
!
no ip http server
no ip http secure-server
!
access-list 101 permit ip 10.112.148.0 0.0.0.255 host 10.112.149.6
access-list 101 permit tcp 10.112.148.0 0.0.0.255 host 10.112.149.5
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
end
----------------------------------------------------------
Any help is apreciated
Thkx