I need a little help on getting a user attached to a port on a switch module in my router to get a DHCP config. Int f0/0 gets the DHCP config OK (with the f0/0 address in the default route), so I think its the way I have the switch module configured.
Config snippet:
no ip dhcp conflict logging
ip dhcp excluded address xx.xx.xx.33
ip dhcp excluded address xx.xx.xx.34
ip dhcp excluded address xx.xx.xx.35
ip dhcp excluded address xx.xx.xx.36
ip dhcp pool pool-name
import all
network xx.xx.xx.32 255.255.255.240
default router xx.xx.xx.46 (changed to .33 to test with f0/0)
interface f0/0
ip address xx.xx.xx.33
interface f0/1 (down with no IP)
interface f1/0 (thru f1/15 all the same)
switchport mode trunk
no ip address
interface Vlan1
no ip address
Thanks in advance for your help.
Dave
Config snippet:
no ip dhcp conflict logging
ip dhcp excluded address xx.xx.xx.33
ip dhcp excluded address xx.xx.xx.34
ip dhcp excluded address xx.xx.xx.35
ip dhcp excluded address xx.xx.xx.36
ip dhcp pool pool-name
import all
network xx.xx.xx.32 255.255.255.240
default router xx.xx.xx.46 (changed to .33 to test with f0/0)
interface f0/0
ip address xx.xx.xx.33
interface f0/1 (down with no IP)
interface f1/0 (thru f1/15 all the same)
switchport mode trunk
no ip address
interface Vlan1
no ip address
Thanks in advance for your help.
Dave