dear All
I have to adsl connections (ethernet) and a cisco 2611xm !
I want to configure the router for load balancing between the two isps , and i the following :
interface FastEthernet0/0
ip address a.b.c.e 255.255.255.248
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address x.y.z.v 255.255.255.252
ip nat outside
ip route-cache policy
ip policy route-map cytanet
duplex auto
speed auto
!
interface Ethernet1/0
ip address k.l.m.n 255.255.255.248
ip nat outside
ip route-cache policy
ip policy route-map spidernet
half-duplex
!
ip nat pool Spidernet k.l.m.n1 k.l.m.n3 netmask 255.255.255.248
ip nat inside source route-map Cytanet interface FastEthernet0/1 overload
ip nat inside source route-map Spidernet pool Spidernet overload
ip http server
ip http authentication local
ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 k.l.m.n-1
ip route 0.0.0.0 0.0.0.0 x.y.z.v-1
!
!
access-list 3 permit a.b.c.0 0.0.0.7
!
route-map Spidernet permit 10
match ip address 3
match interface Ethernet1/0
set ip next-hop k.l.m.n-1
!
route-map Cytanet permit 10
match ip address 3
match interface FastEthernet0/1
set ip next-hop x.y.z.v-1
And with this configuration i cannot browse the web because on of the provider has a proxy server which we cannot bypass!And sometimes i have delays in the responses !
Any ideas
Thanks
I have to adsl connections (ethernet) and a cisco 2611xm !
I want to configure the router for load balancing between the two isps , and i the following :
interface FastEthernet0/0
ip address a.b.c.e 255.255.255.248
ip nat inside
duplex auto
speed auto
!
interface FastEthernet0/1
ip address x.y.z.v 255.255.255.252
ip nat outside
ip route-cache policy
ip policy route-map cytanet
duplex auto
speed auto
!
interface Ethernet1/0
ip address k.l.m.n 255.255.255.248
ip nat outside
ip route-cache policy
ip policy route-map spidernet
half-duplex
!
ip nat pool Spidernet k.l.m.n1 k.l.m.n3 netmask 255.255.255.248
ip nat inside source route-map Cytanet interface FastEthernet0/1 overload
ip nat inside source route-map Spidernet pool Spidernet overload
ip http server
ip http authentication local
ip http secure-server
ip classless
ip route 0.0.0.0 0.0.0.0 k.l.m.n-1
ip route 0.0.0.0 0.0.0.0 x.y.z.v-1
!
!
access-list 3 permit a.b.c.0 0.0.0.7
!
route-map Spidernet permit 10
match ip address 3
match interface Ethernet1/0
set ip next-hop k.l.m.n-1
!
route-map Cytanet permit 10
match ip address 3
match interface FastEthernet0/1
set ip next-hop x.y.z.v-1
And with this configuration i cannot browse the web because on of the provider has a proxy server which we cannot bypass!And sometimes i have delays in the responses !
Any ideas
Thanks