Hi everyone,
I just bought a cisco uBR924 for use with cable modem at home. It's a cable modem with built in router. But I don't want to use the routing feature. I have a wireless router I like to use. I'm having problem connecting to my ISP. I'm unable to receive an IP Address dynamically. I had provided them the MAC Address of the cable modem.
Here is the script that default with the cisco uBR924, which setup as a bridge. Please help.
Thankyou everyone
version 12.0
service config
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname uBR924
!
clock timezone - 4
ip subnet-zero
no ip routing
!
!
voice-port 0
!
!
voice-port 1
!
!
interface Ethernet0
no ip address
no ip directed-broadcast
no ip route-cache
bridge-group 59
bridge-group 59 spanning-disabled
!
interface cable-modem0
ip address negotiated
no ip directed-broadcast
no ip route-cache
cable-modem downstream saved channel 699000000 36
bridge-group 59
bridge-group 59 spanning-disabled
!
ip classless
no ip http server
!
line con 0
transport input none
line vty 0 4
login
!
end
I just bought a cisco uBR924 for use with cable modem at home. It's a cable modem with built in router. But I don't want to use the routing feature. I have a wireless router I like to use. I'm having problem connecting to my ISP. I'm unable to receive an IP Address dynamically. I had provided them the MAC Address of the cable modem.
Here is the script that default with the cisco uBR924, which setup as a bridge. Please help.
Thankyou everyone
version 12.0
service config
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname uBR924
!
clock timezone - 4
ip subnet-zero
no ip routing
!
!
voice-port 0
!
!
voice-port 1
!
!
interface Ethernet0
no ip address
no ip directed-broadcast
no ip route-cache
bridge-group 59
bridge-group 59 spanning-disabled
!
interface cable-modem0
ip address negotiated
no ip directed-broadcast
no ip route-cache
cable-modem downstream saved channel 699000000 36
bridge-group 59
bridge-group 59 spanning-disabled
!
ip classless
no ip http server
!
line con 0
transport input none
line vty 0 4
login
!
end