How can I tell if an existing switch is part of a stack?
Is Stackmaker from Cisco, similar to HP's Stack Management where you have a Commander and Members? I have not worked with Stackmaker before! How does "Cluster" play into this configuration? Does Stackmaker create a Cluster of Cisco switches?
I am very new to this organization, and I have a Cisco 2924C XL (with fiber) at a remote site that has failed hard. I need to configure a replacement quick and get it sent out to them. We have some sites that have Cisco switches (not sure if we have any Cluster or Stack set up with these), and some sites with HP switches which do use Stack Management. One of my counterparts thinks that our Cisco switches are configured in some type of stacking senario, but she does not work with them directly. Any help is greatly appreciated!!!
Below is the config. from same model switch at another site of mine.
LI_SW3#show config
Using 1702 out of 32768 bytes
!
version 11.2
no service pad
no service udp-small-servers
no service tcp-small-servers
!
hostname LI_SW3
!
enable secret 5
enable password
!
!
ip subnet-zero
!
!
interface VLAN1
ip address 10.23.0.3 255.255.252.0
no ip route-cache
!
interface FastEthernet0/1
spanning-tree portfast
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
spanning-tree portfast
!
interface FastEthernet0/15
spanning-tree portfast
!
interface FastEthernet0/16
spanning-tree portfast
!
interface FastEthernet0/17
spanning-tree portfast
!
interface FastEthernet0/18
spanning-tree portfast
!
interface FastEthernet0/19
spanning-tree portfast
!
interface FastEthernet0/20
spanning-tree portfast
!
interface FastEthernet0/21
spanning-tree portfast
!
interface FastEthernet0/22
spanning-tree portfast
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
ip default-gateway 10.23.0.1
snmp-server community private RW
snmp-server community public RO
snmp-server chassis-id 0x09t90
!
line con 0
stopbits 1
line vty 0 4
password w1ck3d1
login
line vty 5 9
login
!
end
![[sadeyes] [sadeyes] [sadeyes]](/data/assets/smilies/sadeyes.gif)
I am very new to this organization, and I have a Cisco 2924C XL (with fiber) at a remote site that has failed hard. I need to configure a replacement quick and get it sent out to them. We have some sites that have Cisco switches (not sure if we have any Cluster or Stack set up with these), and some sites with HP switches which do use Stack Management. One of my counterparts thinks that our Cisco switches are configured in some type of stacking senario, but she does not work with them directly. Any help is greatly appreciated!!!
Below is the config. from same model switch at another site of mine.
LI_SW3#show config
Using 1702 out of 32768 bytes
!
version 11.2
no service pad
no service udp-small-servers
no service tcp-small-servers
!
hostname LI_SW3
!
enable secret 5
enable password
!
!
ip subnet-zero
!
!
interface VLAN1
ip address 10.23.0.3 255.255.252.0
no ip route-cache
!
interface FastEthernet0/1
spanning-tree portfast
!
interface FastEthernet0/2
spanning-tree portfast
!
interface FastEthernet0/3
spanning-tree portfast
!
interface FastEthernet0/4
spanning-tree portfast
!
interface FastEthernet0/5
spanning-tree portfast
!
interface FastEthernet0/6
spanning-tree portfast
!
interface FastEthernet0/7
spanning-tree portfast
!
interface FastEthernet0/8
spanning-tree portfast
!
interface FastEthernet0/9
spanning-tree portfast
!
interface FastEthernet0/10
spanning-tree portfast
!
interface FastEthernet0/11
spanning-tree portfast
!
interface FastEthernet0/12
spanning-tree portfast
!
interface FastEthernet0/13
spanning-tree portfast
!
interface FastEthernet0/14
spanning-tree portfast
!
interface FastEthernet0/15
spanning-tree portfast
!
interface FastEthernet0/16
spanning-tree portfast
!
interface FastEthernet0/17
spanning-tree portfast
!
interface FastEthernet0/18
spanning-tree portfast
!
interface FastEthernet0/19
spanning-tree portfast
!
interface FastEthernet0/20
spanning-tree portfast
!
interface FastEthernet0/21
spanning-tree portfast
!
interface FastEthernet0/22
spanning-tree portfast
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
ip default-gateway 10.23.0.1
snmp-server community private RW
snmp-server community public RO
snmp-server chassis-id 0x09t90
!
line con 0
stopbits 1
line vty 0 4
password w1ck3d1
login
line vty 5 9
login
!
end