Hello,
I am trying to perform traffic policing (QoS) on a Cisco 2651XM router and apply my policies to the Dialer interface (DSL PPPoE). I have built a configuration to do this however it is not working.
The goal of my QoS policy is to do the following:
Policy-map: INGRESS
- provide 192.168.2.7 with 500kb/s priority bandwidth
- police 192.168.2.100 down to 20k/s
Policy-map: EGRESS
- provide 192.168.2.7 with 80kb/s priority bandwidth
- police 192.168.2.100 down to 8kb/s
I was wondering if anybody could look over my configuration and let me know if you spot any problems? I have performed speed tests from 192.168.2.100 and I am still getting higher than desired speeds.
policy-map EGRESS
class GROUP_A
priority 80
class GROUP_B
police 8000 16000 16000 conform-action transmit exceed-action drop
policy-map INGRESS
class GROUP_A
priority 500
class GROUP_B
police 20000 16000 16000 conform-action transmit exceed-action drop
class-map match-all GROUP_A
match access-group 15
class-map match-all GROUP_B
match access-group 16
access-list 15 permit host 192.168.2.7
access-list 16 permit host 192.168.2.100
interface Dialer1
service-policy output EGRESS
service-policy input INGRESS
Thanks,
Rainman
I am trying to perform traffic policing (QoS) on a Cisco 2651XM router and apply my policies to the Dialer interface (DSL PPPoE). I have built a configuration to do this however it is not working.
The goal of my QoS policy is to do the following:
Policy-map: INGRESS
- provide 192.168.2.7 with 500kb/s priority bandwidth
- police 192.168.2.100 down to 20k/s
Policy-map: EGRESS
- provide 192.168.2.7 with 80kb/s priority bandwidth
- police 192.168.2.100 down to 8kb/s
I was wondering if anybody could look over my configuration and let me know if you spot any problems? I have performed speed tests from 192.168.2.100 and I am still getting higher than desired speeds.
policy-map EGRESS
class GROUP_A
priority 80
class GROUP_B
police 8000 16000 16000 conform-action transmit exceed-action drop
policy-map INGRESS
class GROUP_A
priority 500
class GROUP_B
police 20000 16000 16000 conform-action transmit exceed-action drop
class-map match-all GROUP_A
match access-group 15
class-map match-all GROUP_B
match access-group 16
access-list 15 permit host 192.168.2.7
access-list 16 permit host 192.168.2.100
interface Dialer1
service-policy output EGRESS
service-policy input INGRESS
Thanks,
Rainman