Hi guys,
I am new to the forum and have a question. I have an 806 inside our company with an ISP's router outside of the building. I was assigned a /27 for more web hosting and I cannot seem to be able to ping the new external IP addresses (216.187.177.225/27) - old ones work fine and were not set up by myself. I am using static NAT between our internal and external IP's. Here is my running-config:
Building configuration...
Current configuration : 4979 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
no logging buffered
enable secret
!
username **** password ****
username **** privilege 15 ****
username **** privilege 15 ****
ip subnet-zero
ip name-server 216.187.160.17
ip name-server 216.187.165.2
ip dhcp excluded-address 192.168.200.1
ip dhcp excluded-address 192.168.200.108
ip dhcp excluded-address 192.168.200.102
ip dhcp excluded-address 192.168.200.48
ip dhcp excluded-address 192.168.200.78
ip dhcp excluded-address 192.168.200.99
ip dhcp excluded-address 192.168.200.73
ip dhcp excluded-address 192.168.200.67
ip dhcp excluded-address 192.168.200.68
ip dhcp excluded-address 192.168.200.71
ip dhcp excluded-address 192.168.200.72
ip dhcp excluded-address 192.168.200.75
ip dhcp excluded-address 192.168.200.76
ip dhcp excluded-address 192.168.200.6
ip dhcp excluded-address 192.168.200.5
!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Ethernet0
description CRWS Generated text. Please do not delete this:192.168.200.99-255.255.255.0
ip address 192.168.200.99 255.255.255.0
ip nat inside
no cdp enable
hold-queue 32 in
hold-queue 100 out
!
interface Ethernet1
ip address 216.187.177.74 255.255.255.240
ip nat outside
no cdp enable
!
ip nat inside source list 102 interface Ethernet1 overload
ip nat inside source static tcp 192.168.200.1 20 interface Ethernet1 20
ip nat inside source static tcp 192.168.200.99 23 interface Ethernet1 23
ip nat inside source static tcp 192.168.200.78 22 interface Ethernet1 22
ip nat inside source static tcp 192.168.200.48 3389 interface Ethernet1 3389
ip nat inside source static tcp 192.168.200.108 80 interface Ethernet1 80
ip nat inside source static tcp 192.168.200.108 21 interface Ethernet1 21
ip nat inside source static tcp 192.168.200.1 110 interface Ethernet1 110
ip nat inside source static tcp 192.168.200.1 25 interface Ethernet1 25
ip nat inside source static tcp 192.168.200.1 80 216.187.177.66 80 extendable
ip nat inside source static tcp 192.168.200.1 110 216.187.177.66 110 extendable
ip nat inside source static tcp 192.168.200.1 25 216.187.177.66 25 extendable
ip nat inside source static tcp 192.168.200.1 20 216.187.177.66 20 extendable
ip nat inside source static tcp 192.168.200.1 21 216.187.177.66 21 extendable
ip nat inside source static tcp 192.168.200.1 3389 216.187.177.66 3389 extendable
ip nat inside source static tcp 192.168.200.102 80 216.187.177.69 80 extendable
ip nat inside source static tcp 192.168.200.73 3389 216.187.177.73 3389 extendable
ip nat inside source static tcp 192.168.200.67 3389 216.187.177.67 3389 extendable
ip nat inside source static tcp 192.168.200.68 3389 216.187.177.68 3389 extendable
ip nat inside source static tcp 192.168.200.71 3389 216.187.177.71 3389 extendable
ip nat inside source static tcp 192.168.200.72 3389 216.187.177.72 3389 extendable
ip nat inside source static tcp 192.168.200.75 3389 216.187.177.75 3389 extendable
ip nat inside source static tcp 192.168.200.76 3389 216.187.177.76 3389 extendable
ip nat inside source static tcp 192.168.200.6 3389 216.187.177.77 3389 extendable
ip nat inside source static tcp 192.168.200.78 80 216.187.177.78 80 extendable
ip nat inside source static tcp 192.168.200.78 22 216.187.177.78 22 extendable
ip nat inside source static tcp 192.168.200.5 3389 216.187.177.74 3389 extendable
ip nat inside source static tcp 192.168.200.103 80 216.187.177.229 80 extendable
ip nat inside source static tcp 192.168.200.104 80 216.187.177.230 80 extendable
ip nat inside source static tcp 192.168.200.105 80 216.187.177.231 80 extendable
ip nat inside source static tcp 192.168.200.106 80 216.187.177.226 80 extendable
ip nat inside source static tcp 192.168.200.107 80 216.187.177.227 80 extendable
ip nat inside source static tcp 192.168.200.48 3389 216.187.177.70 3389 extendable
ip nat inside source static tcp 192.168.200.108 80 216.187.177.232 80 extendable
ip nat inside source static tcp 192.168.200.108 21 216.187.177.232 21 extendable
ip nat inside source static tcp 192.168.200.102 80 216.187.177.228 80 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 216.187.177.65
ip route 0.0.0.0 0.0.0.0 216.187.167.1
ip route 0.0.0.0 0.0.0.0 216.187.167.2
ip http server
ip pim bidir-enable
!
!
access-list 102 permit ip 192.168.200.0 0.0.0.255 any
no cdp run
banner motd ^C
$ Wellington Technologies network, then you must disconnect immediately.
^C
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 120 0
password 7 0213097C190F5D
login local
length 0
!
scheduler max-task-time 5000
end
Can anybody help me out here? I need to get my sites up soon, but I have hit a wall here. Any suggestions would be greatly appreciated.
I am new to the forum and have a question. I have an 806 inside our company with an ISP's router outside of the building. I was assigned a /27 for more web hosting and I cannot seem to be able to ping the new external IP addresses (216.187.177.225/27) - old ones work fine and were not set up by myself. I am using static NAT between our internal and external IP's. Here is my running-config:
Building configuration...
Current configuration : 4979 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
no logging buffered
enable secret
!
username **** password ****
username **** privilege 15 ****
username **** privilege 15 ****
ip subnet-zero
ip name-server 216.187.160.17
ip name-server 216.187.165.2
ip dhcp excluded-address 192.168.200.1
ip dhcp excluded-address 192.168.200.108
ip dhcp excluded-address 192.168.200.102
ip dhcp excluded-address 192.168.200.48
ip dhcp excluded-address 192.168.200.78
ip dhcp excluded-address 192.168.200.99
ip dhcp excluded-address 192.168.200.73
ip dhcp excluded-address 192.168.200.67
ip dhcp excluded-address 192.168.200.68
ip dhcp excluded-address 192.168.200.71
ip dhcp excluded-address 192.168.200.72
ip dhcp excluded-address 192.168.200.75
ip dhcp excluded-address 192.168.200.76
ip dhcp excluded-address 192.168.200.6
ip dhcp excluded-address 192.168.200.5
!
ip audit notify log
ip audit po max-events 100
!
!
!
interface Ethernet0
description CRWS Generated text. Please do not delete this:192.168.200.99-255.255.255.0
ip address 192.168.200.99 255.255.255.0
ip nat inside
no cdp enable
hold-queue 32 in
hold-queue 100 out
!
interface Ethernet1
ip address 216.187.177.74 255.255.255.240
ip nat outside
no cdp enable
!
ip nat inside source list 102 interface Ethernet1 overload
ip nat inside source static tcp 192.168.200.1 20 interface Ethernet1 20
ip nat inside source static tcp 192.168.200.99 23 interface Ethernet1 23
ip nat inside source static tcp 192.168.200.78 22 interface Ethernet1 22
ip nat inside source static tcp 192.168.200.48 3389 interface Ethernet1 3389
ip nat inside source static tcp 192.168.200.108 80 interface Ethernet1 80
ip nat inside source static tcp 192.168.200.108 21 interface Ethernet1 21
ip nat inside source static tcp 192.168.200.1 110 interface Ethernet1 110
ip nat inside source static tcp 192.168.200.1 25 interface Ethernet1 25
ip nat inside source static tcp 192.168.200.1 80 216.187.177.66 80 extendable
ip nat inside source static tcp 192.168.200.1 110 216.187.177.66 110 extendable
ip nat inside source static tcp 192.168.200.1 25 216.187.177.66 25 extendable
ip nat inside source static tcp 192.168.200.1 20 216.187.177.66 20 extendable
ip nat inside source static tcp 192.168.200.1 21 216.187.177.66 21 extendable
ip nat inside source static tcp 192.168.200.1 3389 216.187.177.66 3389 extendable
ip nat inside source static tcp 192.168.200.102 80 216.187.177.69 80 extendable
ip nat inside source static tcp 192.168.200.73 3389 216.187.177.73 3389 extendable
ip nat inside source static tcp 192.168.200.67 3389 216.187.177.67 3389 extendable
ip nat inside source static tcp 192.168.200.68 3389 216.187.177.68 3389 extendable
ip nat inside source static tcp 192.168.200.71 3389 216.187.177.71 3389 extendable
ip nat inside source static tcp 192.168.200.72 3389 216.187.177.72 3389 extendable
ip nat inside source static tcp 192.168.200.75 3389 216.187.177.75 3389 extendable
ip nat inside source static tcp 192.168.200.76 3389 216.187.177.76 3389 extendable
ip nat inside source static tcp 192.168.200.6 3389 216.187.177.77 3389 extendable
ip nat inside source static tcp 192.168.200.78 80 216.187.177.78 80 extendable
ip nat inside source static tcp 192.168.200.78 22 216.187.177.78 22 extendable
ip nat inside source static tcp 192.168.200.5 3389 216.187.177.74 3389 extendable
ip nat inside source static tcp 192.168.200.103 80 216.187.177.229 80 extendable
ip nat inside source static tcp 192.168.200.104 80 216.187.177.230 80 extendable
ip nat inside source static tcp 192.168.200.105 80 216.187.177.231 80 extendable
ip nat inside source static tcp 192.168.200.106 80 216.187.177.226 80 extendable
ip nat inside source static tcp 192.168.200.107 80 216.187.177.227 80 extendable
ip nat inside source static tcp 192.168.200.48 3389 216.187.177.70 3389 extendable
ip nat inside source static tcp 192.168.200.108 80 216.187.177.232 80 extendable
ip nat inside source static tcp 192.168.200.108 21 216.187.177.232 21 extendable
ip nat inside source static tcp 192.168.200.102 80 216.187.177.228 80 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 216.187.177.65
ip route 0.0.0.0 0.0.0.0 216.187.167.1
ip route 0.0.0.0 0.0.0.0 216.187.167.2
ip http server
ip pim bidir-enable
!
!
access-list 102 permit ip 192.168.200.0 0.0.0.255 any
no cdp run
banner motd ^C
$ Wellington Technologies network, then you must disconnect immediately.
^C
!
line con 0
exec-timeout 120 0
stopbits 1
line vty 0 4
exec-timeout 120 0
password 7 0213097C190F5D
login local
length 0
!
scheduler max-task-time 5000
end
Can anybody help me out here? I need to get my sites up soon, but I have hit a wall here. Any suggestions would be greatly appreciated.