DavidCCNAacad
Technical User
I'm trying to get 6 2621 routers up and running via Serial ports, problem is I can get the ethernet to work, but the serial won't do anything. Here's my configuration:
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname LAB-A
!
enable secret 5 $1$BtAE$nYRTbRby8D1I7516teFnj/
enable password ciscoen
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.5.5.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
physical-layer async
no ip address
encapsulation slip
async default routing
async mode dedicated
!
interface FastEthernet0/1
ip address 205.7.5.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
router rip
version 2
network 20.0.0.0
network 192.5.5.0
network 199.6.13.0
network 201.100.11.0
network 205.7.5.0
no auto-summary
!
ip classless
no ip http server
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
line 1
flush-at-activation
line aux 0
line vty 0 4
login
!
end
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname LAB-A
!
enable secret 5 $1$BtAE$nYRTbRby8D1I7516teFnj/
enable password ciscoen
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.5.5.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
physical-layer async
no ip address
encapsulation slip
async default routing
async mode dedicated
!
interface FastEthernet0/1
ip address 205.7.5.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
router rip
version 2
network 20.0.0.0
network 192.5.5.0
network 199.6.13.0
network 201.100.11.0
network 205.7.5.0
no auto-summary
!
ip classless
no ip http server
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
line 1
flush-at-activation
line aux 0
line vty 0 4
login
!
end