Hello all,
I am trying to configure an 1841 router with two internal modems for dialup and callback service, but for some reason my PC clients are getting error 619, which could be anything...
Does somebody have a working sample configuration for such a scenario ?
Here is what I have configure so far:
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname dialout_hme01
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
enable secret 5 $1$c5wE$VNUXfvq.fGezvyRmsgpVL0
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.188.1
ip dhcp excluded-address 192.168.188.33
ip dhcp excluded-address 192.168.188.65
!
ip dhcp pool Async0/1/0
import all
network 192.168.188.0 255.255.255.224
default-router 192.168.188.1
lease 0 4
!
ip dhcp pool Async0/1/1
import all
network 192.168.188.32 255.255.255.224
default-router 192.168.188.33
lease 0 4
!
ip dhcp pool BRI0/0/0
import all
network 192.168.188.64 255.255.255.224
default-router 192.168.188.65
lease 0 4
!
!
no ip bootp server
ip domain name hme.com
ip name-server 130.139.36.5
no ftp-server write-enable
isdn switch-type basic-net3
!
username test password 7 03105E18125E731F
!
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 130.139.48.62 255.255.254.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface BRI0/0/0
description bri 0/0$FW_INSIDE$
ip address 192.168.188.65 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer-group 1
isdn switch-type basic-net3
isdn point-to-point-setup
no keepalive
no fair-queue
no cdp enable
ppp callback accept
ppp authentication pap
!
interface Async0/1/0
description asyn 1/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 1
dialer in-band
dialer pool-member 1
async mode dedicated
!
interface Async0/1/1
description asyn 1/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 2
dialer in-band
dialer pool-member 2
async mode dedicated
!
interface Dialer1
ip address 192.168.188.1 255.255.255.224
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 1
dialer in-band
dialer-group 1
no cdp enable
ppp authentication pap
!
interface Dialer2
ip address 192.168.188.33 255.255.255.224
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 2
dialer in-band
dialer-group 1
no cdp enable
ppp authentication pap
!
ip classless
!
ip http server
ip http access-class 1
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
logging trap debugging
access-list 1 permit 130.139.48.77
access-list 1 permit 161.89.62.10
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!
^C
banner motd ^CACCESS PERMITED ONLY FOR AUTHORIZED PERSONS^C
!
line con 0
access-class 1 in
login local
transport output telnet
line aux 0
access-class 1 in
login local
transport output telnet
line 0/1/0 0/1/1
login local
modem InOut
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
access-class 1 in
privilege level 15
login local
transport input telnet
transport output telnet
line vty 5 15
access-class 1 in
privilege level 15
login local
transport input telnet
transport output telnet
!
scheduler allocate 4000 1000
ntp server 130.139.48.22
end
Pretty sure I am missing something here...thanks for your help in advance !
Regards,
Naz
I am trying to configure an 1841 router with two internal modems for dialup and callback service, but for some reason my PC clients are getting error 619, which could be anything...
Does somebody have a working sample configuration for such a scenario ?
Here is what I have configure so far:
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname dialout_hme01
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 debugging
enable secret 5 $1$c5wE$VNUXfvq.fGezvyRmsgpVL0
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 1
clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.188.1
ip dhcp excluded-address 192.168.188.33
ip dhcp excluded-address 192.168.188.65
!
ip dhcp pool Async0/1/0
import all
network 192.168.188.0 255.255.255.224
default-router 192.168.188.1
lease 0 4
!
ip dhcp pool Async0/1/1
import all
network 192.168.188.32 255.255.255.224
default-router 192.168.188.33
lease 0 4
!
ip dhcp pool BRI0/0/0
import all
network 192.168.188.64 255.255.255.224
default-router 192.168.188.65
lease 0 4
!
!
no ip bootp server
ip domain name hme.com
ip name-server 130.139.36.5
no ftp-server write-enable
isdn switch-type basic-net3
!
username test password 7 03105E18125E731F
!
!
!
interface Null0
no ip unreachables
!
interface FastEthernet0/0
description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ES_LAN$$FW_INSIDE$
ip address 130.139.48.62 255.255.254.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
duplex auto
speed auto
no mop enabled
!
interface FastEthernet0/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
ip route-cache flow
shutdown
duplex auto
speed auto
no mop enabled
!
interface BRI0/0/0
description bri 0/0$FW_INSIDE$
ip address 192.168.188.65 255.255.255.224
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
ip route-cache flow
dialer-group 1
isdn switch-type basic-net3
isdn point-to-point-setup
no keepalive
no fair-queue
no cdp enable
ppp callback accept
ppp authentication pap
!
interface Async0/1/0
description asyn 1/0
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 1
dialer in-band
dialer pool-member 1
async mode dedicated
!
interface Async0/1/1
description asyn 1/1
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 2
dialer in-band
dialer pool-member 2
async mode dedicated
!
interface Dialer1
ip address 192.168.188.1 255.255.255.224
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 1
dialer in-band
dialer-group 1
no cdp enable
ppp authentication pap
!
interface Dialer2
ip address 192.168.188.33 255.255.255.224
encapsulation ppp
no ip route-cache cef
no ip route-cache
dialer pool 2
dialer in-band
dialer-group 1
no cdp enable
ppp authentication pap
!
ip classless
!
ip http server
ip http access-class 1
ip http authentication local
ip http timeout-policy idle 600 life 86400 requests 10000
!
logging trap debugging
access-list 1 permit 130.139.48.77
access-list 1 permit 161.89.62.10
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^CAuthorized access only!
Disconnect IMMEDIATELY if you are not an authorized user!
^C
banner motd ^CACCESS PERMITED ONLY FOR AUTHORIZED PERSONS^C
!
line con 0
access-class 1 in
login local
transport output telnet
line aux 0
access-class 1 in
login local
transport output telnet
line 0/1/0 0/1/1
login local
modem InOut
autoselect ppp
stopbits 1
speed 115200
flowcontrol hardware
line vty 0 4
access-class 1 in
privilege level 15
login local
transport input telnet
transport output telnet
line vty 5 15
access-class 1 in
privilege level 15
login local
transport input telnet
transport output telnet
!
scheduler allocate 4000 1000
ntp server 130.139.48.22
end
Pretty sure I am missing something here...thanks for your help in advance !
Regards,
Naz