Hey Guys, I somehow managed to get through this when I was running on ADSL but for some reason I cant on Cable internet.
I am trying to just simply ping the internet from the internal LAN interface through the external facing interface. My pings fail and when I do a debug ip packet I see the following:
----------------------
*Mar 1 17:58:55.282: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:58:57.285: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:58:59.288: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:59:01.288: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:59:03.291: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending
4, rcvd 2.
Success rate is 0 percent (0/5)
----------------------------
I ran the ping in extended command mode so I know it used the internal LAN IP (as I specified it).
Here is my running config...
Current configuration : 1079 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname gateway
!
logging queue-limit 100
enable secret 5 $1$LBXb$7NfBnTQ0oAhJ2Sl.dA/510
!
ip subnet-zero
!
!
!
ip dhcp pool CiscoPool
network 192.168.1.0 255.255.255.0
domain-name someone.com
!
ip audit notify log
ip audit po max-events 100
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
description INTERNET FACING
ip address dhcp
ip nat outside
half-duplex
!
ip nat inside source list 5 interface Ethernet0/1 overload
ip http server
no ip http secure-server
ip classless
!
!
!
access-list 5 permit 192.168.1.0 0.0.0.254
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
password mypassword
login
line aux 0
line vty 0 4
password mypassword
login
!
!
end
Any help is appreciated.
Thanks.
SG
I am trying to just simply ping the internet from the internal LAN interface through the external facing interface. My pings fail and when I do a debug ip packet I see the following:
----------------------
*Mar 1 17:58:55.282: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:58:57.285: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:58:59.288: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:59:01.288: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending.
*Mar 1 17:59:03.291: IP: s=192.168.1.1 (local), d=72.14.207.104 (Ethernet0/1),
len 100, sending
4, rcvd 2.
Success rate is 0 percent (0/5)
----------------------------
I ran the ping in extended command mode so I know it used the internal LAN IP (as I specified it).
Here is my running config...
Current configuration : 1079 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname gateway
!
logging queue-limit 100
enable secret 5 $1$LBXb$7NfBnTQ0oAhJ2Sl.dA/510
!
ip subnet-zero
!
!
!
ip dhcp pool CiscoPool
network 192.168.1.0 255.255.255.0
domain-name someone.com
!
ip audit notify log
ip audit po max-events 100
ip audit po max-events 100
!
!
!
!
!
!
!
!
!
!
!
!
no voice hpi capture buffer
no voice hpi capture destination
!
!
mta receive maximum-recipients 0
!
!
!
!
interface Ethernet0/0
ip address 192.168.1.1 255.255.255.0
ip nat inside
half-duplex
!
interface Serial0/0
no ip address
shutdown
!
interface Ethernet0/1
description INTERNET FACING
ip address dhcp
ip nat outside
half-duplex
!
ip nat inside source list 5 interface Ethernet0/1 overload
ip http server
no ip http secure-server
ip classless
!
!
!
access-list 5 permit 192.168.1.0 0.0.0.254
!
call rsvp-sync
!
!
mgcp profile default
!
dial-peer cor custom
!
!
!
!
!
line con 0
password mypassword
login
line aux 0
line vty 0 4
password mypassword
login
!
!
end
Any help is appreciated.
Thanks.
SG