I've got an Exchange server setup with NAT entries pointing to the correct ports. When I ping the server from the outside it times out. Is there some way I can change this? The reason is that we've moved to a new server and now the hosts file doesn't seem to be working for Outlook 2000 even though I've made the change to the server name. Here's what my router config looks like. Thanks for all your help.
Using 2498 out of 29688 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Broadwing-Internet
!
enable secret 5 $1$bPdy$vJAiRZJZDVbpfhomWHfd91
enable password javert
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
ip name-server 216.140.16.254
ip name-server 216.140.17.254
!
no ip bootp server
!
interface Serial0
ip address 67.96.191.70 255.255.255.252
no ip redirects
no ip unreachables
ip nat outside
no fair-queue
no cdp enable
!
interface FastEthernet0
ip address 192.168.3.4 255.255.255.0
no ip redirects
no ip unreachables
ip nat inside
no ip route-cache
speed auto
full-duplex
!
router rip
version 2
network 192.168.0.0
!
ip nat pool overld 67.97.33.66 67.97.33.94 netmask 255.255.255.224
ip nat inside source list 1 pool overld overload
ip nat inside source static tcp 192.168.3.205 1226 67.97.33.93 1226 extendable
ip nat inside source static tcp 192.168.3.205 1225 67.97.33.93 1225 extendable
ip nat inside source static tcp 192.168.3.205 135 67.97.33.93 135 extendable
ip nat inside source static tcp 192.168.3.205 25 67.97.33.93 25 extendable
ip nat inside source static tcp 192.168.3.205 80 67.97.33.93 80 extendable
ip nat inside source static tcp 192.168.5.14 5902 67.97.33.92 5902 extendable
ip nat inside source static tcp 192.168.5.14 5802 67.97.33.92 5802 extendable
ip nat inside source static tcp 192.168.3.203 5632 67.97.33.66 5632 extendable
ip nat inside source static tcp 192.168.3.203 5631 67.97.33.66 5631 extendable
ip nat inside source static tcp 192.168.4.13 5802 67.97.33.67 5802 extendable
ip nat inside source static tcp 192.168.4.13 5902 67.97.33.67 5902 extendable
ip nat inside source static tcp 192.168.3.204 3389 67.97.33.68 3389 extendable
ip nat inside source static tcp 192.168.3.203 5802 67.97.33.68 5802 extendable
ip nat inside source static tcp 192.168.3.203 5902 67.97.33.68 5902 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 67.96.191.69
ip route 192.168.4.0 255.255.255.0 192.168.3.2
ip route 192.168.5.0 255.255.255.0 192.168.3.3
ip route 192.168.12.0 255.255.255.0 192.168.3.5
ip route 192.168.15.0 255.255.255.0 192.168.3.8
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.255.255
access-list 100 permit ip 192.168.0.0 0.0.255.255 any
access-list 101 permit ip 67.97.0.0 0.0.255.255 any
access-list 102 permit ip 67.66.0.0 0.0.255.255 any
!
line con 0
line aux 0
line vty 0 4
password jvj24601
login
!
scheduler allocate 4000 1000
end
Using 2498 out of 29688 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Broadwing-Internet
!
enable secret 5 $1$bPdy$vJAiRZJZDVbpfhomWHfd91
enable password javert
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
ip name-server 216.140.16.254
ip name-server 216.140.17.254
!
no ip bootp server
!
interface Serial0
ip address 67.96.191.70 255.255.255.252
no ip redirects
no ip unreachables
ip nat outside
no fair-queue
no cdp enable
!
interface FastEthernet0
ip address 192.168.3.4 255.255.255.0
no ip redirects
no ip unreachables
ip nat inside
no ip route-cache
speed auto
full-duplex
!
router rip
version 2
network 192.168.0.0
!
ip nat pool overld 67.97.33.66 67.97.33.94 netmask 255.255.255.224
ip nat inside source list 1 pool overld overload
ip nat inside source static tcp 192.168.3.205 1226 67.97.33.93 1226 extendable
ip nat inside source static tcp 192.168.3.205 1225 67.97.33.93 1225 extendable
ip nat inside source static tcp 192.168.3.205 135 67.97.33.93 135 extendable
ip nat inside source static tcp 192.168.3.205 25 67.97.33.93 25 extendable
ip nat inside source static tcp 192.168.3.205 80 67.97.33.93 80 extendable
ip nat inside source static tcp 192.168.5.14 5902 67.97.33.92 5902 extendable
ip nat inside source static tcp 192.168.5.14 5802 67.97.33.92 5802 extendable
ip nat inside source static tcp 192.168.3.203 5632 67.97.33.66 5632 extendable
ip nat inside source static tcp 192.168.3.203 5631 67.97.33.66 5631 extendable
ip nat inside source static tcp 192.168.4.13 5802 67.97.33.67 5802 extendable
ip nat inside source static tcp 192.168.4.13 5902 67.97.33.67 5902 extendable
ip nat inside source static tcp 192.168.3.204 3389 67.97.33.68 3389 extendable
ip nat inside source static tcp 192.168.3.203 5802 67.97.33.68 5802 extendable
ip nat inside source static tcp 192.168.3.203 5902 67.97.33.68 5902 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 67.96.191.69
ip route 192.168.4.0 255.255.255.0 192.168.3.2
ip route 192.168.5.0 255.255.255.0 192.168.3.3
ip route 192.168.12.0 255.255.255.0 192.168.3.5
ip route 192.168.15.0 255.255.255.0 192.168.3.8
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.255.255
access-list 100 permit ip 192.168.0.0 0.0.255.255 any
access-list 101 permit ip 67.97.0.0 0.0.255.255 any
access-list 102 permit ip 67.66.0.0 0.0.255.255 any
!
line con 0
line aux 0
line vty 0 4
password jvj24601
login
!
scheduler allocate 4000 1000
end