Hi all.
pleas help me, I have a ftp server on a Cisco 827, I can't access this from the inside, user from outside can access, what is missing in the NAT config, so that I can access from inside.
here is a dump of my config.
Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco_827
!
enable secret 5 XXXXXXXXXXXXXXXXXXXX
enable password XXXXXXXXX
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool CLIENT
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 212.242.40.3 212.242.40.51
!
!
!
bridge irb
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
ip nat inside
no ip mroute-cache
!
interface ATM0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 0/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
bundle-enable
dsl operating-mode auto
bridge-group 1
hold-queue 208 in
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname XXXXXXXXX
ppp chap password 7 XXXXXXXXXXXXXXXXXXXXXX
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.0.2 21 XXX.XXX.XXX.XXX 21 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
exec-timeout 0 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
password XXXXXXXXX
login
!
scheduler max-task-time 5000
end
pleas help me, I have a ftp server on a Cisco 827, I can't access this from the inside, user from outside can access, what is missing in the NAT config, so that I can access from inside.
here is a dump of my config.
Current configuration:
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Cisco_827
!
enable secret 5 XXXXXXXXXXXXXXXXXXXX
enable password XXXXXXXXX
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 192.168.0.1
!
ip dhcp pool CLIENT
network 192.168.0.0 255.255.255.0
default-router 192.168.0.1
dns-server 212.242.40.3 212.242.40.51
!
!
!
bridge irb
!
!
!
interface Ethernet0
ip address 192.168.0.1 255.255.255.0
ip nat inside
no ip mroute-cache
!
interface ATM0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
pvc 0/35
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
bundle-enable
dsl operating-mode auto
bridge-group 1
hold-queue 208 in
!
interface Dialer0
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname XXXXXXXXX
ppp chap password 7 XXXXXXXXXXXXXXXXXXXXXX
!
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.0.2 21 XXX.XXX.XXX.XXX 21 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
no ip http server
!
access-list 1 permit 192.168.0.0 0.0.0.255
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
exec-timeout 0 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
password XXXXXXXXX
login
!
scheduler max-task-time 5000
end