I am having problems getting my branches access the internet. How my network is setup is at the main branch I have a T1 out to the net and each branch has a PTP to my main branch. I need my remote branches to be able to access the internet from my main branch. I am not having any problems having my main site access th internet.
My current configuration at my main branch is Cisco Internet router - PIX – Cisco branch router – local network switch.
My main branch router looks like this
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
!
hostname
!
!
interface Ethernet0/0
ip address 192.168.1.253 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
description Branch1
ip address 192.168.0.5 255.255.255.252
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254 (this is my pix)
ip route 192.168.2.0 255.255.255.0 192.168.0.6
!
!
line con 0
password
login
transport input none
line aux 0
line vty 0 4
password
login
!
End
On the remote branch router the config looks like this
Current configuration:
!
version 11.3
!
hostname Branch1
!
enable secret
!
interface Ethernet0
ip address 192.168.2.0 255.255.255.0
no ip directed-broadcast
!
interface Serial0
ip address 192.168.0.6 255.255.255.252
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.5
!
line con 0
password
login
!
end
My current configuration at my main branch is Cisco Internet router - PIX – Cisco branch router – local network switch.
My main branch router looks like this
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log datetime
no service password-encryption
!
hostname
!
!
interface Ethernet0/0
ip address 192.168.1.253 255.255.255.0
no ip directed-broadcast
!
interface Serial0/0
description Branch1
ip address 192.168.0.5 255.255.255.252
no ip directed-broadcast
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.1.254 (this is my pix)
ip route 192.168.2.0 255.255.255.0 192.168.0.6
!
!
line con 0
password
login
transport input none
line aux 0
line vty 0 4
password
login
!
End
On the remote branch router the config looks like this
Current configuration:
!
version 11.3
!
hostname Branch1
!
enable secret
!
interface Ethernet0
ip address 192.168.2.0 255.255.255.0
no ip directed-broadcast
!
interface Serial0
ip address 192.168.0.6 255.255.255.252
!
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.5
!
line con 0
password
login
!
end