highv0ltage
ISP
I am currently attempting to configure a 2610 with an ADSL-1WIC on a Qwest DSL line. I have purchased a block of 30 IP address, one of which will be assigned to the WIC on the router. I am not getting a "Carrier Detect" when connected to the line. Could anyone please help me out? Thanks.
My current configuration is:
hostname Router
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 10
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
interface ATM0/0
no ip address
no ip mroute-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
pvc 0/32
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Ethernet0/0
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
no ip mroute-cache
full-duplex
!
interface Serial0/1
no ip address
shutdown
no fair-queue
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
interface Dialer0
ip unnumbered Ethernet0/0
encapsulation ppp
dialer pool 1
dialer-group 1
ppp pap sent-username xxxxxxx password 0 xxxxxx
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
dialer-list 1 protocol ip permit
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
!
end
My current configuration is:
hostname Router
!
boot-start-marker
boot-end-marker
!
!
memory-size iomem 10
no aaa new-model
ip subnet-zero
!
!
!
ip cef
!
!
interface ATM0/0
no ip address
no ip mroute-cache
shutdown
no atm ilmi-keepalive
dsl operating-mode auto
hold-queue 224 in
pvc 0/32
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface Ethernet0/0
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
no ip mroute-cache
full-duplex
!
interface Serial0/1
no ip address
shutdown
no fair-queue
!
interface Ethernet1/0
no ip address
shutdown
half-duplex
!
interface Ethernet1/1
no ip address
shutdown
half-duplex
!
interface Ethernet1/2
no ip address
shutdown
half-duplex
!
interface Ethernet1/3
no ip address
shutdown
half-duplex
!
interface Dialer0
ip unnumbered Ethernet0/0
encapsulation ppp
dialer pool 1
dialer-group 1
ppp pap sent-username xxxxxxx password 0 xxxxxx
!
ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!
dialer-list 1 protocol ip permit
!
!
!
line con 0
line aux 0
line vty 0 4
!
!
!
end