Hi
I'm trying to get to 803's to talk to each other, one is a live box and works when connecting to other routers one is a test one i'm trying to get working. If I ping from the live one, it phones the correct dialer but then doesn't stay connected for any lenght of time. If I try pinging from the test box it doesn't even dial. Any ideas
I've obviously taken out phone numbers, uids and pwds
Test Box
***********
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname endor
!
enable secret
!
username password
!
!
ip subnet-zero
no ip source-route
!
no ip domain-lookup
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
no ip proxy-arp
no cdp enable
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
!
interface Dialer1
description Firstplus
ip address 192.168.31.9 255.255.255.248
no ip proxy-arp
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name
dialer idle-timeout 300
dialer string
dialer hold-queue 10
dialer-group 1
ppp authentication chap
ppp chap hostname
ppp chap password 0
ppp pap sent-username password 0
!
ip classless
ip route 70.70.70.0 255.255.255.0 Dialer1
ip http server
!
!
!
map-class dialer DialClass
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 120 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
!
!
end
Live Box
*********
!
interface Dialer4
description scorex
ip address 192.168.31.10 255.255.255.248
no ip directed-broadcast
encapsulation ppp
dialer remote-name endor
dialer idle-timeout 300
dialer string 1111111
dialer pool 4
dialer-group 1
ppp authentication chap pap
ppp chap hostname
ppp chap password
ppp pap sent-username password
!
I'm trying to get to 803's to talk to each other, one is a live box and works when connecting to other routers one is a test one i'm trying to get working. If I ping from the live one, it phones the correct dialer but then doesn't stay connected for any lenght of time. If I try pinging from the test box it doesn't even dial. Any ideas
I've obviously taken out phone numbers, uids and pwds
Test Box
***********
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname endor
!
enable secret
!
username password
!
!
ip subnet-zero
no ip source-route
!
no ip domain-lookup
isdn switch-type basic-net3
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
no ip proxy-arp
no cdp enable
!
interface BRI0
no ip address
encapsulation ppp
dialer pool-member 1
isdn switch-type basic-net3
ppp authentication chap
!
interface Dialer1
description Firstplus
ip address 192.168.31.9 255.255.255.248
no ip proxy-arp
encapsulation ppp
no ip split-horizon
dialer pool 1
dialer remote-name
dialer idle-timeout 300
dialer string
dialer hold-queue 10
dialer-group 1
ppp authentication chap
ppp chap hostname
ppp chap password 0
ppp pap sent-username password 0
!
ip classless
ip route 70.70.70.0 255.255.255.0 Dialer1
ip http server
!
!
!
map-class dialer DialClass
access-list 121 permit ip any any time-range TIME
dialer-list 1 protocol ip permit
!
line con 0
exec-timeout 120 0
transport input none
stopbits 1
line vty 0 4
exec-timeout 0 0
login local
!
!
!
end
Live Box
*********
!
interface Dialer4
description scorex
ip address 192.168.31.10 255.255.255.248
no ip directed-broadcast
encapsulation ppp
dialer remote-name endor
dialer idle-timeout 300
dialer string 1111111
dialer pool 4
dialer-group 1
ppp authentication chap pap
ppp chap hostname
ppp chap password
ppp pap sent-username password
!